airport extreme external hd problem

Discussion in 'Mac Accessories' started by slamd50, Apr 4, 2009.

  1. slamd50 macrumors newbie

    Joined:
    Feb 20, 2009
    #1
    I recently purchased a airport extreme... Set up went easy, wireless works fine (with my mac, and my roomies pc's)... I have a WD external hooked to the AEBS ... Before going any further my issue is NOT with connecting a PC to the drive... My issue is the WD doesn't hold a constant connection with my macbook and once it drops out it seems that the only way to get it running is to unplug and restart the AEBS... I set up with the Airport Utility and also connected to the server through finder... when it drops out the server can't be found either through AU nor finder... anybody else have this problem?? I apologize if this is an easy fix, but I've set up everything by the book as far as I know and have read many threads and haven't noticed anybody else with this issue... thanx ahead of time
     
  2. seamonkey420 macrumors newbie

    Joined:
    Apr 3, 2009
    Location:
    minneapolis, mn
    #2
    i just got an airport extreme last week but have not experienced that problem.

    however i did have to upgrade the firmware on my airport right after i hooked up.

    does this also happen w/other harddrives connected to the AEB? also, what filesystem did you format in? also, are you running the latest firmware on your AEB?

    also, do you have usb hub connected to the AEB and the harddrive connected to that hub? if so, you would want to be sure its a powered usb hub.

    hope that gives you a start :)
     

Share This Page