Airport Extreme flashing amber???

Discussion in 'Mac Accessories' started by derek1984, Mar 22, 2009.

  1. derek1984 macrumors 6502a

    Joined:
    Nov 5, 2008
    #1
    My Airport Extreme that I just purchased last week has been solid green since I installed it but just today it started flashing the amber color. I am still able to connect to the internet and my PC still recognizes the Airport Extreme in my Airport Utility. Is this just because it probably wants me to install the latest firmware? I currently have 7.4 installed, not 7.4.1. I heard that 7.4.1 isn't any good so I would like to leave it at 7.4 for now. Is that the reason why it is flashing amber? Should I install the latest firmware or just leave it alone? I just don't like it flashing amber when it should be solid green...As of right now, I can still connect to the internet without a problem. Should I just try to reset it? What should I do? Thanks
     
  2. shneady macrumors member

    Joined:
    Jan 29, 2009
    #2
    I hear ya. That would bug the heck out of me if it still worked but wasn't green. Just try unplugging it, wait like 10 sec and then plug it back in. Wait about a min, and see what happens, it should turn solid green by then. If that doesn't work, then i would try resetting it. But when you reset it, you might have to set the router up all over again in airport utility. If that doesn't work, than you may want to contact apple at that point... Hope that helps

    -S
     
  3. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #3
    don't know about the extreme, but on the express under airport->base station there is an options button, there is a check box there to turn off the "flash if new version available"
     
  4. derek1984 thread starter macrumors 6502a

    Joined:
    Nov 5, 2008
    #4
    Well I want into system preferences and unchecked the box for system update. Then I unplugged the Airport Extreme and plugged it back in. It worked. My AE is now solid green. It will only ask to update now when I go into Airport Utility. Thanks guys for all of your help!
     

Share This Page