Airport Extreme for local net, not Internet

Discussion in 'Mac Accessories' started by tlongacre, Jan 18, 2013.

  1. tlongacre macrumors newbie

    Joined:
    Jan 18, 2013
    #1
    I just got an Airport Extreme which I want to use to setup a local network in my house, to share a HDD and allow communication between iPhone and MacBook Air. Set up the wireless network, connected HDD, all seems okay.

    Except for this --

    I connect to the Internet via a USB-key which must be plugged into the MacBook Air. Whenever the wireless is turned ON, it blocks the USB key Internet connection.

    There must be some way to do this -- so that Internet apps know to use the USB Key rather than the wireless network to connect. (On a PC I would know how to do this), but I cannot see how to do this on the Mac. Can someone tell me or point me where to find the answer?

    Thanks.
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #2
    What kind of USB key is it? A WiFi key? Why do you need to use it?
     
  3. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #3
    Something is wrong here, I have a similar setup but I can connect to my Dreambox connected with airport to a TP-Link and have my internet connection over a USB 3G Dongle, no problem at all.
     
  4. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #4
  5. Anonymous Freak macrumors 601

    Anonymous Freak

    Joined:
    Dec 12, 2002
    Location:
    Cascadia
    #5
    Or open network settings, and move the USB key to the top of the list.
     
  6. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #6
    I don't have my sharing on most of the time and it still works.

    ----------

    Yup, that's probably it, I have mine on top.
     
  7. tlongacre thread starter macrumors newbie

    Joined:
    Jan 18, 2013
    #7
    Thanks mates! Moving the USB key to the top of the list did the trick. I *knew* it had to be something stupid easy. :) :D
     

Share This Page