Airport Extreme - Internet Connection drops daily!?

Discussion in 'Mac Accessories' started by ahgong, Mar 22, 2010.

  1. ahgong macrumors newbie

    Mar 22, 2010

    We're running an airport extreme as our router. About once every day or every other day, the internet connection drops, but the router is still functioning fine (can connect to the router) and is visible via airport utility. We can't connect to the internet, whether via a wired or wireless connection.

    In order to get the internet back up, I need to so a restart on the airport utility. This seems odd, but this is the second airport extreme in a row that we've bought that has this problem (the other one lasted two months).

    Any ideas on why this might be happening? (possible this is triggered by something externally?) Is this a known issue? Has anyone else run into this?

    Thanks for any help you can provide!
  2. Dogfood1 macrumors newbie

    Nov 13, 2004
    I'm having this problem too, and yes, I know how to use the search tool.

    Thanks for having my last post deleted...

    Does anyone have a real, 2010 solution to the AE dropouts? I've scoured the Apple community fora, I've SEARCHED here, but everything alludes to old solutions with old firmwares.
  3. ahgong thread starter macrumors newbie

    Mar 22, 2010
  4. sstrippoli macrumors newbie

    Jan 27, 2005
    Airport Extreme - Connection Drops

    Dear Forum Readers-

    I am posting this Sept 28, 2010 following a call to AppleCare Support yesterday. The call was eventually escalated to an Advanced Support Tech and after an lengthy session with them the reason/cause of the problem was still not fully identified ... much less resolved. Therefore, my case was being further referred to Apple Engineering for consultation. I am to receive a call-back from the Advanced Tech in about 5 days following his consultation with Engineering.
    If you have researched this issue online (thru Apple site as well as as other online forums & postings) you will see that this problem has been reported as far back as 2007 or earlier _and_ have plagued older versions of Airport Extreme as well as the newest to date (A1354 - Dual Simultaneous 2.4/5Ghz).
    Various Users have encountered the problem in different configs & usage conditions; from repeated spontaneous dropped connections, when attempting a mobile call, during torrent downloads, when watching movies, etc. The problem does NOT seem to be ISP carrier specific, nor modem specific. The only commonality seems to be that it is a sudden spontaneous loss of PPPoE Connection & an IP address. The loss is sometimes brief (a few seconds) with the connection re-established. For some users, sometimes the dropped connection is NOT automatically re-established. However, even when the drop is brief, data flow is disrupted.
    For me, I notice the problem mainly (and almost exclusively) during streaming content. YouTube is almost unusable to me. Occasionally I will get thru a whole video, but most often it will start and I can see the data loading but then I see the streaming-buffer progress bar stop, the play progress bar catches up to it, and that's it !! When the streaming stops, the Airport icon in Menu-bar usually reports attempt to establish PPPoE connection. Occasionally, Airport Utility will even launch to report the problem to me. Even if/when it does re-connect... streaming content will not resume again.
    My details:
    I am in Baltimore/Washington area.
    My ISP is Earthlink :: COVAD provides the backbone.
    Modem: Speedstream 5260.
    Airport Extreme A1354 (2009) which I bought to replace
    earlier 2007 Airport Extreme A1143 in unsuccessful attempt
    to resolve this very problem.
    Airport Express-n A1264 to extend network
    MacBook Pro Core 2 Duo 2.16Ghz :: but problem occurs on other devices too
    System :: OS X 10.5.8
    Replaced Airport hardware
    Rebuilt entire LAN
    Changed various settings (channels, wireless options, etc)
    Connect via wifi with all other devices turned-off, except BaseStation & laptop
    Connect via ethernet to Airport Extreme
    Connect via ethernet directly to Speedstream modem :: using new PPPoE connection in Network in Sys Pref's
    Problem did NOT occur when connected directly to DSL modem.
    Thus problem is not with Service Provider _nor_ with the modem !!!
    Problem appears to be clearly related to the Airport Extreme.
    Problem DID occur when connected using Airport Extreme...
    ... even when connected directly using ethernet rather than wifi !!!
    So it is not exclusively a wireless or radio problem.
    Some past postings have questioned problems with WMM (wireless multi-media) functionality, with QoS (quality of service) issues, with need to have to Ports 500 & 4500 open, with needing IP SEC pass-thru.
    I still have no answers or solutions to share but wanted to post some detailed info to help document the problem for others (and for Apple) that the problem DOES exist, seems to be longstanding & still unaddressed, and some of the attempts or steps taken to identify or resolve the problem... thus far unsuccessfully ... even with Escalated Apple Support.
    Any & all comments or contributions regarding this issue will be greatly appreciated. And quite a few other Apple Airport customers, not just by me.
    s. strippoli
  5. gianly1985 macrumors 6502a


    May 30, 2008
    Hi, AFAIK the "DSL Modem + AEBS" combo can work in various ways:

    1) DSL Modem doing PPPoE and NAT + AEBS just working like a bridge

    2) DSL Modem doing PPPoE but not NAT (NAT disabled in the Modem web interface) + AEBS doing NAT

    3) DSL Modem working like a pure DSL modem (called "bridge mode" or technically RFC 1483 ) + AEBS doing PPPoE and NAT

    (that's assuming you have an ISP that use PPPoE)

    4) DSL Modem doing PPPoE and NAT + AEBS doing NAT (---> "Double NAT" error)

    5) If you have a PPPoA-only ISP, DSL Modem doing PPPoA in "half-bridge" mode + AEBS doing PPPoE and NAT (at least that's what I read here)

    These are the main 5 scenarios.

    I'm not sure what scenario you're using (maybe number 3) but you should definitely try out the others at this point. (number 1 and number 2 in particular)
  6. sstrippoli macrumors newbie

    Jan 27, 2005
    Airport Extreme - Internet Connection Drops Daily

    - - - - - - -

    Thanks to gianly1985 for your response post.
    You are correct, I was using Scenario 3.
    I used Earthlink's Speedstream simply as a DSL modem _ and _ was using the Airport Extreme to handle the PPPoE & NAT functions.

    To restate what I posted previously, when the DSL modem handles the PPPoE function it did not drop connections ... though I was connected to it directly via ethernet
    (with Airport Extreme not used at all in the connection).

    It seems clear, at this point, that it is Airport Extreme that has the problem and drops PPPoE connections for many users under some varied _ and _ thus far undetermined reasons or conditions
    (e.g. for some it's spontaneous, for others following Wake-from-Sleep, for me and many others it is during streaming of media).

    I am moderately knowledgeable but not expert.
    I knew I could use the AEBS in "bridge" mode but was not clear enough on the implications (pros & cons) of doing so.
    I thought I had read that it would adversely affect function or place some limits on the operability of some of AEBS's built-in features.

    Either way though, the AEBS should still NOT be having these problems.
    This is a normal & routine expected use of this device and should not require a "work-around".
    It should be able to handle PPPoE functions without chronic repeated loss of connections.
    The AEBS has some type of problem, which has been noted since around 2006-2007 and which remains as yet unidentified _ and _ unresolved;
    whether by Users or by AppleCare.
  7. bruceleeroy macrumors member

    Jun 14, 2009
    I have this exact same problem. I can't believe I am seeing this as a issue as far back as 07! Has anyone found a solution? Every thread I go to just ends with no feedback are you guys just living with it now?
  8. joeinoregon macrumors newbie

    Sep 15, 2011
    Potential solution!?

    I have had similar problems for over a year now. Searching the internet exhaustively did not bring up any solutions. Last week out of frustration, I reset the router and crossed my fingers for the umpteenth time. No luck, the very next morning the green light was on but no internet.

    I opened the AirPort Utility and started to hunt through every possible option. Choosing Manual Setup, I then clicked on the second icon on the top row "Internet" and then in the submenu row of buttons, I selected DHCP. Next comes what I think has solved my problems: "DHCP Lease" was set to 12 hours!! I don't know why this would do anything, and maybe it's not the problem, but I switched it to 9999 days and my internet hasn't gone out yet.
  9. napalucca macrumors newbie

    Sep 18, 2011
    Frustratingly, I have had the same problem for at least over a year, too. joeinoregon, your possible solution sounds logical to me, so I am trying it starting today. Mine was set to 4 hours!
  10. bubbainsc macrumors newbie

    Nov 18, 2011
    Thanks Joe,
    THere is a firmware update for my 3rd gen AE/time capsule today. It doesn't seem to fix this annoying problem so I have tried adjusting the DHCP as you suggested.

    I ordered a replacement time capsule (4th gen) and maybe the problem is solved. This problem just started and it seemed to occur after 2.5 years. Replacing modem didn't help.
  11. nmodin macrumors newbie

    Oct 17, 2011
    Did you ever find a solution for this ?

    I have a very similar setup (DSL, PPoE on AEB) and after an upgrade to FW 7.6.1 my internet has gone completely bananas. I've tried to downgrade again (7.6, 7.4.2) but it seems more or less bricked now. I get disconnects completely random. Sometimes I can go for an hour, other times I get it within minutes. Check out this log:

    eb 12 00:14:59 Severity:5 Clock synchronized to network time server (adjusted +0 seconds).
    Feb 12 00:16:54 Severity:5 Disconnected.
    Feb 12 00:17:00 Severity:5 Connection established ->
    Feb 12 00:17:34 Severity:5 Disconnected.
    Feb 12 00:18:40 Severity:5 Connection established ->
    Feb 12 00:20:50 Severity:5 Disconnected.
    Feb 12 00:20:56 Severity:5 Connection established ->
    Feb 12 00:22:36 Severity:5 Disconnected.
    Feb 12 00:22:42 Severity:5 Connection established ->
    Feb 12 01:01:16 Severity:5 Disconnected.
    Feb 12 01:01:22 Severity:5 Connection established ->
    Feb 12 01:14:41 Severity:5 Rotated CCMP group key.
    Feb 12 01:14:59 Severity:5 Clock synchronized to network time server (adjusted +0 seconds).
    Feb 12 01:15:12 Severity:5 Disconnected.
    Feb 12 01:15:13 Severity:5 Disconnected.
    Feb 12 01:16:18 Severity:5 Connection established ->
    Feb 12 02:14:41 Severity:5 Rotated CCMP group key.

    Anyone else with some solution ? I've read a bunch of threads over at apple, and this seems to be quite common but without any solution. :mad:
  12. SilverGrid macrumors newbie

    Feb 15, 2012
    I'm having this problem and sstrippoli's description is an exact match for my symptoms. This did not come on as a result of upgrading to 7.6.1 for me; it just started one day while still running 7.5.2. for months without trouble. Upgrading to 7.6.1 didn't help. I did a factory default reset and configured the Base Station from scratch again. It was a little more robust, but still having the problem. The best test to make it drop the connection is to stream YouTube video. Doing so from either my computer or iPhone is 100% effective in seeing the drop. Directly connecting computer to DSL modem seems to be trouble free, so it sure looks like the Airport Extreme is the problem. I'm expecting to have another AEBS in hand tomorrow to see if that makes a difference.
  13. jblachly macrumors newbie

    Feb 17, 2012
    My problem exactly mirror's nmodin and SilverGrid's description.

    In particular, it just started in the last week or two with the random disconnections from the PPPoE server. I have also ruled IN the airport extreme base station as the cause of the problem -- no problems connecting the computer directly to the modem, which is in bridge mode.

    I am extremely frustrated and cannot imagine why this problem would just start out of the blue.
  14. whoathere macrumors 6502


    Feb 8, 2006
    Rockford, IL
  15. SilverGrid macrumors newbie

    Feb 15, 2012
    Interesting next development:

    After weeks of being able to connect to the internet directly from my main Mac to the DSL modem, but using the Airport Extreme results in dropped connections, I concluded that the AEBS was the problem. I bought a new Airport Extreme and installed it only to have the exact same dropped connections with the brand new base station as the old one.

    I must say I've gotten familiar with the conditions when the connection breaks. Streaming YouTube videos, loading embedded graphics in HTML email, and some other activities see a pause (or possibly latency?) and then the connection drops. When I connect the Mac directly, I still see those pauses, but the Mac doesn't give up the connection.

    What's different about the way the Mac makes a PPPoE connection from the way an Airport Extreme does?
  16. mytdogs macrumors newbie

    Mar 3, 2012
    Me too! Sort of...

    I am here looking to solve the same problem only I don't have a AEBS..I am using a Netgear router with a Bright House cable modem with my mac mini....My internet just randomly stops. I have ruled out problems with the modem & router--Windows laptop connects just fine as well as my smartphone.

    If I click on the Airport "pie wedge" on the menu bar the sub menu drops dow to display "Airport On". If I leave the pointer there, every 30 seconds or so I get the pinwheel & "Looking for network" that lasts for 2-3 seconds then flashes off.

    I was thinking I should replace my airport card???might this help? I really can't think of anything else to do & some days I just really can't even get online at all.

    Thanks for any advice you can give!
  17. rcorai macrumors regular


    Apr 18, 2011
    Similar problem here. My Time Capsule freeze my Astech modem everytime I wake my laptop up. :(
  18. WAM2 macrumors 6502a


    Jan 6, 2011
    United States
    Wow! And I Thought this was a problem that only I Was having! When I'm doing network intensive stuff the Internet will just drop. I Have the first generation Wireless-N AEBS. Any solutions?
  19. jasony3131 macrumors newbie

    Apr 12, 2012
    AEBS PPPoE Dropping

    Having the exact same behavior here and it's very frustrating.

    I'm on AT&T DSL and have been for about 8 years.
    AEBS that's about 2.5 years old
    Modem running in bridge mode
    PPPoE being handled by AEBS (using various firmware)

    AEBS loses connection to internet very often when streaming or when hitting multiple sites using browser tabs or several computers simultaneously. Connection to local network unaffected (I just lose connection to internet). Sometimes it reestablishes in just a few seconds and sometimes the light goes blinking yellow and I get an Airport Utility warning. It usually resolves itself after a few minutes. Occasionally it requires a base station reboot. I've got the timer running in the menu bar and when I'm browsing throughout the day I never see the timer exceed about 5 minutes before a reboot. However, if I don't hit any sites it'll keep a connection. When I wake up in the morning I'll see 10 hours in the timer. But as soon as I ping the internet it'll reset. Every. Dang. Time.

    I had AT&T out to test the line to the house and it was behaving perfectly. They then tested the modem and it was working fine. Then they *replaced* the modem (as well as all cables and power cords) and retested. Modem worked fine but base station was still losing connection.

    This is a 100% repeatable problem with the base station. So I went to the Apple store and bought a brand new base station.

    So I now have this setup:

    brand new modem (verified by AT&T)
    brand new cables
    brand new AEBS

    Same behavior.

    If I pull the Airport out of the loop and plug my computer directly into the modem (taking the modem out of bridge mode) then I can surf all day without an issue.

    In short, for some reason the Apple Airport Extreme Base Station has become all but unusable and, strangely, even replacements DO NOT WORK.

    This is very frustrating for an increasing number of AEBS owners. Do we have any information from Apple? Are they working on this?

  20. bilbo--baggins macrumors 6502a

    Jan 6, 2006
    Sorry if I've missed someone saying this - but has anyone swapped the Airport Extreme and still had the problem with a replacement? I assume AppleCare have offered replacements to try?

    I'm having the same problem - though less severe than some are describing (it's sometimes happening a few times a week, sometimes every day, always eventually resolves itself). I've replaced the modem (Vigor 120) and ADSL filter today with brand new ones - and the problem occurred a few hours later. My ISP have tested the line and found no problems.

    I'm using the latest version of the Airport Extreme (less than a year old I think) - but I do have the previous version stored away so I'll try swapping them and see if the problem resolves.

    Just wondering if this is a firmware issue or just a common hardware fault.
  21. stendantz macrumors newbie

    Apr 25, 2012
    Airport Extreme dropouts

    Am having the same problem! have used macs for over 20 years, and while not super techie am not ignorant either. Went away for a week, shut it all down, came back and internet is not working from AEBS. (for 2.5 years it has worked great). Cable modem connected directly to mac via ethernet is great, but when sending modem thru the AEBS, then internet only works for 30 mins or so and then no internet. BUT all other functions of the airport work, music streaming to my airport express etc. Played with firmware changes back and forth, still intermittent internet. Powering down, and restarting, ONLY the cable modem, (when connected to AEBS) brings 'net back, but only for 30 mins. SO the AEBS must be blocking something. Did multiple hard resets, and sequential power downs and power ups, same result. And it just died again as I went to post this. Help!
    3rd Gen AEBS, MBP 2011 15", 10.6.8. will reboot into my lion partition and see if that makes a diff......
  22. stendantz macrumors newbie

    Apr 25, 2012
    Update a week later....

    So (read my post above) I finally gave up and used my airport express to do my wireless. and I turned off and disconnected the AEBS.

    It sat there for 3 days; then I needed to access a drive that's connected to it, so I turned it on, and decided to re-cable back to my original setup.

    The AEBS has been working solidly for 4 days now! Not one dropout, and I've streamed music, and backed up to my external drives thru it, etc etc.

    wish I had an explanation but I don't. Just happy it's working...
    it's running on 7.6.1 firmware.
  23. obsanluis macrumors newbie

    May 2, 2012
    Recently started getting drops after AEBS updated

    I also just started having connection issues with my Airport Extreme. I've not had any issues whatsoever until I about a week ago, my AE updated on it's own and restarted. I've had to unplug the AE everyday do get it to reconnect.
  24. stendantz macrumors newbie

    Apr 25, 2012
    to obsanluis: read thru the posts above... one important thing is to power down it all, pull the cables, let it sit for a while. plug it all back in; power up in this order: cable modem, AEBS, computer. Make sure you let each device go thru its power-up cycle before starting the next device.

    Also another thing to do is eliminate the AEBS from the chain: go directly from the cable modem to the computer using an ethernet cable. That way you can find out if your modem is working properly.

    good luck, keep posting w progress please

Share This Page