airport extreme internet connection

Discussion in 'Mac Accessories' started by Goofy Yno, Dec 26, 2010.

  1. Goofy Yno macrumors member

    Jun 24, 2009
    my airport extreme connection to internet keeps failing. It is occurring about every 3-4 days, where I get amber light. By unplugging it resets again. Is there something I can do, or do I need to by a new system. It is about 2 years old.
  2. SandboxGeneral Moderator emeritus


    Sep 8, 2010
    Orbiting a G-type Main Sequence Star
    Are you sure it's the router? Have you tested by using a direct connection with a computer to your ISP or with a different router to see if it's them?

    Otherwise, your router may be ready to give up the ghost. I have the same router and have been using it for 4 years and it's been awesome.
  3. Goofy Yno thread starter macrumors member

    Jun 24, 2009
    yea, it works directly. I guess the question then is to stay with the apple extreme or go elsewhere.:confused:
  4. zhenya macrumors 603


    Jan 6, 2005
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    Update the firmware and restore to stock configuration before giving up on it.
  5. thunderboltspro macrumors regular

    Oct 4, 2009
    More information is needed, What errors is it giving you?
    How old is your modem? I had an old modem and got alot of connecting errors then we got a newer modem.
  6. Goofy Yno thread starter macrumors member

    Jun 24, 2009
    I apologize ahead of time for being a little noobish. I have not gotten any error messages, I have just not been able to connect to the internet. when I go to the airport it is not green. by unplugging it, waiting a minute or so then reconnecting, it works.
    is there somewhere I should look to help diagnose the issue?

Share This Page