Airport Extreme Issues :*No Internet, no DSN, iPad not connecting

Discussion in 'Mac Accessories' started by JJB63, Apr 25, 2013.

  1. JJB63 macrumors newbie

    Joined:
    Apr 25, 2013
    #1
    Up until yesterday I had the following configuration:

    Centurylink ZyXel DSL Modem with Wireless disabled connected to a 3rd Generation Airport Extreme (7.6.3). The network was wirelessly extended to 3 Airport Express (2 Second Gen, 1 First Gen). Everything ran smoothly for months until yesterday when:

    -Internet frequently dropped from the 3 Macs I have
    -My iPad and iPhones could not connect at all to the network
    -My Linux PC could not connect to the Internet
    -Windows Laptop Internet worked perfectly fine!

    The Airport Extreme did NOT have the blinking amber light but was green, as well as the 3 Airport express. I thought it was the Modem so I disconnected it and rebooted and thats when all hell broke loose. The Airport Extreme started blinking Amber and I was getting an error message that there was no Internet and no DNS, but get this, the internet was still working on my Macs (but nothing else).

    After trying to work through a number of fixes thinking it was the modem, I decided to disconnect the Extreme entirely (rendering the Expresses useless) and turned on the Modem's wireless and lo and behold everything was connecting to the network. Today I tried a number of configurations and none worked, that includes resetting the AEXP and AEXT.

    Unfortunately I need to get the extended network back as the signal is not that great. Clearly it's an issue between the modem and the AEXT, but can't figure it out.

    Any help would be greatly appreciated.
     
  2. ITSquire macrumors newbie

    Joined:
    Jul 21, 2010
    #2
    Airport Extreme Vs. CenturyLink

    Recently I purchased an Airport Extreme 5th Generation. When I turn on the AirPort Extreme, it does not reset, and causes my Internet modem to go off-line. Anyway I can restore Internet by unplugging the CenturyLink modem and then plugging it back in. No matter what I do, the AirPort Extreme will not reset so I cannot configure it to the new modem. Basically when you hold down reset button it does not flash rapidly, it can't be reset to factory settings. Any ideas?
     
  3. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #3
    Try a fresh cable between the modem and the Extreme. Remember that you must go from LAN port on modem to WAN port on AirPort. Some routers require it to go LAN to LAN port if in Bridge Mode so you may have it confused. Just a thought. Then restore the factory settings on the AirPort. Also update it to 7.6.4.
     
  4. eduardrw, Aug 15, 2014
    Last edited: Aug 17, 2014

    eduardrw macrumors 6502

    Joined:
    May 20, 2013
    #4
    From what you are describing your DSL Modem acts as a router! Otherwise it would not have WIFI!

    The setup you described won't work.

    Here is how to set it up:
    - put your Centurylink ZyXel DSL Modem into Bridge Mode
    - Use your AExtreme as the router "DHCP +NAT"
    - Wireless extend to your AExpress as before
     
  5. ABC5S macrumors 68040

    Joined:
    Sep 10, 2013
    Location:
    Florida
    #5
    You should start your own thread, and not hijack someones els's ITSquire. ;)
     

Share This Page