AirPort Extreme-ly annoying

Discussion in 'Mac Basics and Help' started by kirk wilson, May 18, 2008.

  1. kirk wilson macrumors member

    May 18, 2008
    This HAS to be a common problem.. I just moved, and took my AirPort base station and my iBook with me to my new rental house. It doesn't work now.
    (I bought an old, used D-link wireless, and put it up in my old house, where other guys were living, and it started right up.. the network was called
    "LAPD"..ha ha!) Anyway, my expensive Apple Airport Extreme, in the new place, won't work at all. All I can figure is that I am using a different
    internet provider, but it's the same cable w/cable modem I've seen before.
    Thanks, Apple!
    Next time, I'll go with the $20 D-link.
    All I can guess is that there are technical thingies about the ISP and the signal,
    and the address, but I thought Apple made all that automatic. I don't know the cable company's DHCP or PPPoE, or whatever. They don't tell us these things anymore..
    I've re-set it to death, and I've run ethernet through it (doesn't work either), so I've put it aside for now and I'm online, directly thru the cable modem.
    Will I ever get this Base Station working again? Apple is real short on Troubleshooting questions in their booklet. I've checked all the Airport/Config and SetUp assistant stuff.. unplugged it, reset it, changed the name, changed the password, it's recognized on my laptop as a network,
    it asks me if I want to join, and then.. I am never "connected", as Safari
    likes to say.
    Perhaps this means a call to the local cable provider, so they can say "Huh?"


    Lots of people move.. does this happen much?
  2. HLdan macrumors 603


    Aug 22, 2007
    Moving should not affect the Airport as it doesn't "deem" itself to the house that it was set it up in. When you said that you reset it did you actually hold down the reset button until the amber light flashed rapidly? There's a difference between pressing the reset button and holding it down. Pressing it quickly is a soft reset (which really does nothing) and holding the button down until the light flashes rapidly is a hard reset and completely erases the memory and settings as if you were taking it out of the box for the first time.

    If you did all of that then the next option would be to renew the DHCP lease. The IP is static (acquired from the cable modem at hone) on the Airport Extreme and it needs to be renewed. Generally when you do a hard reset it will do this however you can go into Applications-Utilities-Airport Utility, then choose the Internet tab then press the button "Renew DCHP Lease".
  3. kirk wilson thread starter macrumors member

    May 18, 2008
    thanks for the tip, but..

    ... I did a reset again, holding the button down for a full 30 seconds.
    There is no amber light on this AirPort Xtreme base station.. all 3 lights are
    sort of a bright white/greenish shade. The center light flickered rapidly.
    All 3 then started to flicker, and seemed to be resetting normally. I've been through this so I think it is working normally.

    I renewed the DHCP lease thing again, and basically the laptop tells me that I
    am connected to the internet through my network, the signal is strong,
    everything tells me it is working perfectly, but I am not online.

    I disconnect it all, and plug the ethernet line into the laptop, in order to
    log back onto the internet and write this. So the internet signal coming to the house IS working. On the System Preferences menu I have it all set
    to Automatic, so it will search out any other wireless signals (like Starbucks
    or my neighbors, however they are password-protected). If I take the
    laptop into town, to a cafe, I can be reasonably sure that I will get online.
    The cable modem was installed two days ago; it is brand new, and as I said,
    I am online now, so it must be working. The Apple Station was working yesterday, at the old house, so I can reasonably expect that it is not broken.

    I believe I get a DHCP signal and not PPPoE, since I set the laptop preferences to PPPoE last night, and it went searching for a PPPoE and could not find one. Setting it back to DHCP puts everything right, and as I said, the laptop tells me everything is just perfect.

    Safari's diagnostics walk me through the usual things, and tell me to restart the unit, and finally tells me that it cannot fix the problem, that
    I should check with my provider to see if the internet in the area is down.

    This is very much like Windows, in that I am being told that everything
    is fine, while it is not, and it must be the simplest thing, but I'm baffled.
    (The fine print on Apple's Base Station says that it may not be supported by
    some internet providers...)

    Any other settings I can be looking out for? I am checking right now to
    see if my cable company has Apple-problems.

  4. Batt macrumors 65816


    Dec 17, 2007
    Syracuse, NY
    Not at my home Mac right now, so I can't check for accuracy, but in AirPort Utility, under network tab I think, disable ipv6. Might help.
  5. Batt macrumors 65816


    Dec 17, 2007
    Syracuse, NY
    At home now, and here's where it is - not AirPort Utility.
    In System prefs, network, Advanced, TCP/IP - Configure IPv6: Off.
  6. kirk wilson thread starter macrumors member

    May 18, 2008
    there are 2..

    In my Sys Prefs > Network > Show: Built-in Ethernet ... there is a TCP/IP tab,
    and in there, I see a "config IPv6" button.

    There is also, in Sys Prefs > Network > Show: AirPort.... there is a TCP/IP tab,
    and in there, is also a "config IPv6" button

    I tried disabling the IPv6 under Built-in Ethernet>TCP/IP; the laptop
    couldn't find find any AirPort signal at all. Then it was 'out of range'
    except I am 3 feet from it. I reset the AirPort again.

    When I re-enable that IPv6 button, and then go disable the IPv6 button under
    Air Port>TCP/IP,
    then it reads Airport, and says all is well, good signal, happy day, but no internet. (right now I'm plugged back into the cable modem) So either I leave the second IPv6 disabled and go from there, or I put it back on, and
    start from somewhere else.

    Note: there is no "Advanced" tab in my case (white iBook, G3 with OSX 10.4)

    I have been reading about this problem being related to not having the
    IP addresses of DNS Servers entered under the TCP/IP tab (whichever one, I forget now). The area is blank where I had hoped Apple would automatically detect them. I am told i must call my local Internet provider to get them, and then enter them.

    Ever heard of that? A DNS Server IP address problem.

    PS... in the Airport Admin utility, under Networks, I think, I saw the same
    2 blank DNS Server Address blanks, but... with server numbers, in light grey,
    after the blanks.. ( and I entered those in the blanks
    manually, but that did no good. Perhaps they were from an old location.

    So I'm calling the cable company, so far they have not decided to answer the phone today.

    But thanks for the ideas so far. There must be some really simple thing
    I have overlooked. I am taking the Base back to my old house tomorrow
    just to remind myself that it does indeed work.

  7. Batt macrumors 65816


    Dec 17, 2007
    Syracuse, NY
    Yikes. I'm out of ideas. Hopefully, the cable guys will have an answer.
  8. kirk wilson thread starter macrumors member

    May 18, 2008

    word around here is that the cable company supplies (sells) its own
    wireless router, so that may be why they have blocked other brands.

  9. kirk wilson thread starter macrumors member

    May 18, 2008
    It's true. Evil cable companies...

    I did a lot of research, and so I can end the thread here. Cable Modems
    often recognize only one thing, like your computer, and if you add a wireless
    router the next day, it will not recognize it. (see "cloning your MAC address)
    They want you to buy their expensive wireless router, or there is some other reason. You can't clone a MAC address on an AirPort Extreme station (thanks, Apple!) but you can on other brands. The best you can do is shut everything down for 24 hours, then set up the wireless first, then the cable modem
    after, and it may have 'timed out' and will then recognize a fresh signal.
    (that's how old cable worked). Or, hook everything up, and call the cable company and scream my "internet isn't working" or "I got another computer"

    Hope this helps somebody out there. I am now shutting down for 24 hours
    to see if this works. If it doesn't, I will consider some other more home-brewed ideas.

  10. Batt macrumors 65816


    Dec 17, 2007
    Syracuse, NY
    Jeez, is your cable company run by Dr. Evil? I've got Time Warner and I've done the AirPort Express hookup and now the Time Capsule hookup and didn't have a single hiccup. Good luck.
  11. kirk wilson thread starter macrumors member

    May 18, 2008
    Close Enough..

    It's run by Carlos Slim, now richer than Bill Gates I believe, because he owns all telecommunications in Mexico and parts of South America
    (I neglected to say that I am in Mexico.. but TeleCable is just a subsidiary
    of some worldwide conglomerate which he owns, and they use the same broadcast standards,
    except for the higher-speed stuff. so the technical issues should be the same)

    And honestly, I thought I'd get laughed at if I included the words "Internet"
    and "Mexico" together. Anyway, i'm off to "clone" my IP address and sell my Apple Base Station for half-price, and get the old D-link out of storage...
    Fun fun fun!!

  12. nutka macrumors newbie

    Sep 1, 2008
    Same issue

    I had the same problem. We moved yesterday, and the cable company came today to install our Internet and TV service. I was able to connect directly from the modem but not through my Airport Extreme.

    For others with this problem, I solved it by keeping all my settings the same, but plugging the Airport into the modem, resetting the modem and when it came online it recognized the Airport.

    Thanks to all those before my post for their help.

Share This Page