AirPort Extreme N: full bars, no internet

Discussion in 'Mac Accessories' started by Cloudsurfer, Apr 12, 2007.

  1. Cloudsurfer macrumors 65816

    Cloudsurfer

    Joined:
    Apr 12, 2007
    Location:
    Netherlands
    #1
    Hi,

    I looked everywhere but couldn't find a solid anwser to my problem, so I thought I'd ask it myself.

    Here's the deal: when I pull my iMac (Intel Core 2 Duo) out of it's sleep or when I just turn it on in general, there's a full connection with my Extreme N... but there's no internet connection. I usually have to turn AirPort on and off several times before it actually works.

    It's not the N's fault: whenever I log into Vista or even my Wii, internet just works like it's supposed to. It's very annoying, especially if you want to look something up fast.

    What should I do? Is this a common problem with the Extreme N?
     
  2. Jasonbot macrumors 68020

    Jasonbot

    Joined:
    Aug 15, 2006
    Location:
    The Rainbow Nation RSA
    #2
    How are you connecting to the internet? Does the AE have the internet settings or does the router that the AE is connected to store the settings? Go to Internet Connect and see the status of the conection.
     
  3. Cloudsurfer thread starter macrumors 65816

    Cloudsurfer

    Joined:
    Apr 12, 2007
    Location:
    Netherlands
  4. MacDonaldsd macrumors 65816

    MacDonaldsd

    Joined:
    Sep 8, 2005
    Location:
    London , UK
    #4
    Is it just a case of it takes a few seconds to wake up ?

    When I awake my powerbook from sleep I usually have to leave it for about 10 secs before I go on to the web.
     
  5. Cloudsurfer thread starter macrumors 65816

    Cloudsurfer

    Joined:
    Apr 12, 2007
    Location:
    Netherlands
    #5
    I don't know, never tried that before. I'll try that for a couple of days and see how it works.
     

Share This Page