Airport Extreme networking trouble - external USB drives can't be seen

Discussion in 'OS X El Capitan (10.11)' started by Sumleilmus, Oct 2, 2016.

  1. Sumleilmus macrumors member

    Sumleilmus

    Joined:
    Nov 6, 2011
    Location:
    /
    #1
    I have been using an Airport Extreme (ac), model A1521, purchased 3 months ago. I've have it hooked up to a powered USB 2.0 hub with four external hard drives, all externally powered, each from its own power supply. 4 different machines in our LAN back up via Time Machine to these drives. I left town for a month, disconnecting the 4 drives and their hub both from power and from the AE. When I returned, none of the external drives would mount through the network if connected to the USB hub, but each would mount if not connected via the USB hub, that is to say, connected directly by USB to the AE. The USB hub had failed before, so I bought a new one, a USB 3 hub. Both the old and the new hub are powered, and by the test of charging an iPhone, each is receiving power (only one emits light when powered). Neither one will allow a hard drive connected to it to mount via the network. It does not matter whether I look at the network from my Mac Pro, or my MacBook Pro, what I see is the same.

    (I used the same setup successfully for 7 years with an 8 year old Time Capsule.)

    I, of course, completely powered down AE, cable modem, all connected hardware, each time I made a change. I have tried connecting the drives individually to the hub with the hub connected to the AE. Not the new hub, not the old hub will work with 1, 2, 3, 4 external drives connected. I've done a lot of this kind of troubleshooting before, and I'm surprised that I'm not making progress.

    Is there some network cache that I can flush? Should I turn every piece of equipment in the entire network off, and then power it back up, starting at the center and going to the periphery? I've spent a few hours on this, and some money, with nothing to show.

    Suggestions? Questions?
     
  2. JohnDS, Oct 3, 2016
    Last edited: Oct 3, 2016

    JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #2
    I assume that with the new USB hub, you also are using a new USB cable?

    Also, can you see all 4 drives if you connect the hub to one of your Macs rather than to the AE?
    --- Post Merged, Oct 3, 2016 ---
    A couple of other thoughts:

    Try using the hub with only one drive connected. Can you then see it through the AE? If so, try adding drives back in one at a time. If not, try a different drive.

    Also, check the web site for the manufacturer of the hub for a firmware update.
     
  3. Sumleilmus, Oct 5, 2016
    Last edited: Oct 5, 2016

    Sumleilmus thread starter macrumors member

    Sumleilmus

    Joined:
    Nov 6, 2011
    Location:
    /
    #3
    Good query, with perhaps unexpected answer. The new hub has a built in cable. The old hub does not, which permitted me to substitute a cable from hub to AE verifying that the problem was not the cable.

    I have not tried that, but I did find that one drive connected via the old hub to one Mac can be seen just fine, in fact that is my current NAS setup for that backup drive.

    I tried this with each hub, and only one drive connected. No success in either case. I also tried it with 4 drives connected, no success, but did not try it with 2 or 3 drives connected.

    Will do. Thanks.
    --- Post Merged, Oct 5, 2016 ---
     

Share This Page