Airport Extreme not connecting to MacOS Extended format USB hard drives

Discussion in 'Mac Accessories' started by Darth Maul, Mar 7, 2011.

  1. Darth Maul macrumors newbie

    Joined:
    Sep 21, 2008
    #1
    Ok I am having a weird problem. My Airport Extreme does not allow me to connect to an external hard drive (with its own power supply) formatted as MacOS Extended (with GUID partition scheme). When I plug in this hard drive to the airport extreme base station, it shows up in Airport Utility and I can see the hard drive in Finder. However, when I click on it, it asks me to specify the Airport Extreme password. When I type in the password, it says "Trouble connecting to server... Please contact System Administrator..." I have no trouble reading and writing to the hard drive if I plug it in directly to my macbook.

    Here is the funny bit. When I reformat the hard drive using Disk Utility as MS-DOS (FAT) and then plug it into my base station, I have no issues connecting to it! I am still asked to specify the password when I try and connect to it and this time, it shows me the content of the hard drive without issues.

    Have tried this multiple times and tried repowering the base station.

    Any ideas?

    I am using an Intel-based macbook running Snow Leopard (10.6.6).
     
  2. Darth Maul thread starter macrumors newbie

    Joined:
    Sep 21, 2008
    #2
    Re: Airport Extreme not connecting to MacOS Extended format USB hard drives

    Problem solved! Talked to Apple tech support who suggested trying to connect to the hard drive by using the "Go" menu in Finder, "Connect to Server" and typing 10.0.1.1 as the IP. This also asks for the password but this time it accepts the password and I am able to connect!
     

Share This Page