Airport extreme not showing in finder

Discussion in 'macOS' started by drcory, Feb 14, 2008.

  1. drcory macrumors newbie

    Joined:
    Jan 11, 2008
    #1
    i have the gigabit aebs connected wired to my mini and also connect have a macbook that connects wirelessly. i am having trouble sharing between the two computers and have noted a couple of oddities;

    1. the base station doesnt appear in the sidebar
    2. even though i am connected and can surf, airport utility on my macbook cannot find the airport extreme base station!
    3. i keep losing my shares, i have allowed sharing thru afp and dont have any passwords on either side yet still get connection failed most of the time.

    i have reset the base station many times and still cant figure this one out.
     
  2. jenastar macrumors newbie

    Joined:
    Feb 5, 2008
    #2
    Similar story

    I have an airport extreme time capsule. It is not showing up in finder all of a sudden even though I can browse the internet! I tried resetting the base station with the hardware reset button as well as through the software. It's just very strange because I can get to the internet. The only difference I guess is that the Airport Utility does pick it up and allow me to configure it, but it does not show anything in the Disks pane. I have set Finder preferences to show everything in the sidebar. I even tried connecting to it manually with Finder (connect to server) with the local address. Any ideas?
     
  3. jpmuofu macrumors newbie

    Joined:
    Aug 18, 2009
    #3
    After experiencing the same symptoms reported in the previous posts I found that the problem was that my external hard drive was NSTF formatted which is not compatible with the Airport Express. It has to be a HFS+ or FAT32 to be in order for a Mac to write to it. So I reformatted to FAT32 and reconnected to the Airport Express and "everything just worked" as advertised.

    Here is a link to a post on apple.com that explains this issue. Hope this helps someone else out there, it took me several hours to find the info I needed.

    http://discussions.apple.com/thread.jspa?messageID=9881043&#9881043
     

Share This Page