Airport Extreme on 802.11b/g

Discussion in 'Mac Accessories' started by airricks, Sep 10, 2009.

  1. airricks macrumors newbie

    Sep 10, 2009

    I'm relatively new to airports, and was trying to help someone set one up for wireless access. Their Mac Mini connected fine, however their WinXP machine would not connect. After getting into the Airport config utility I noticed the radio mode was set to 802.11n (802.11a compatible). Since the XP machine is using an 802.11g card, I need that to be set to .11b/g compatible. Everytime I set it to .11b/g compatible and click update, the airport restarts but reverts back to the .11a compatible mode.

    I also tried turning the wireless off and back on which seems to set a default SSID and sets the mode to .b/g compatible, but after restarting, the airport is using .11a compatible mode again.

    Does anyone have any ideas that might help me update the radio mode? Thanks for any help.
  2. tokyopunk macrumors member

    Sep 6, 2009
    I really need to know also

    I am having the same problem with my Airport Extreme. I have a macmini, a dell and two iphones connected to it and it only seems to transmit over wireless A, there is no obvious way to set it to transmit only G.
  3. waw74 macrumors 68030

    May 27, 2008
    If you alt click the list where you select wireless mode, you get all the options
  4. airricks thread starter macrumors newbie

    Sep 10, 2009
    Any idea why it wouldn't save my selection after hitting update? It just seems to continue switching back to 802.11n (.11a compatible)

Share This Page