Airport Extreme only allowing one wireless user?

Discussion in 'Mac Accessories' started by Optimus Rhyme, May 13, 2007.

  1. Optimus Rhyme macrumors regular

    Joined:
    Oct 28, 2006
    Location:
    London, UK
    #1
    My roommate and I both have Macs and a while back I purchased an Airport Extreme. All was working fine, but then I believe his computer wasn't working properly, so we tried doing a hard reset of the Airport. After doing so, it appeared that it still didn't work, and I just assumed that it was his computer which was having problems.

    Earlier this morning he was using his computer for something and I had to reset, as I reset, his computer connected to the network and mine would not connect anymore.

    It appears that maybe there is a setting that does not allow more than one user connected wirelessly at a time? I am completely puzzled as to what setting it would be, if any.

    Any help would be greatly appreciated.

    Thanks.
     
  2. Reflow macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #2

    Do you have mac filtering on? Try taking your security off and see if you can connect
     
  3. Optimus Rhyme thread starter macrumors regular

    Joined:
    Oct 28, 2006
    Location:
    London, UK
    #3
    I tried changing the security a while back, it didn't change anything.
     
  4. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #4
    The other likely explanation is if one/both of you is trying to grab the same IP address from the router instead of using DHCP like good boys. :)
     
  5. Optimus Rhyme thread starter macrumors regular

    Joined:
    Oct 28, 2006
    Location:
    London, UK
    #5
    Well if I remember correctly, we're not trying to use the same IP, we are using DHCP.
     
  6. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #6
    mk means that the router needs to be configure to distribute IP addresses using DHCP. I'm pretty sure by default the AEBS acts as a bridge, meaning its giving out the one IP address it has to the first client to request it (i.e. only one machine can connect at a time)

    You can check what mode you are in by taking a look at the Internet Connection tab of the Internet view in Airport Utility. The Connection Sharing field should have "Share a public IP address" option selected. While you are at it, you should double check your DHCP settings on the router too.
     

Share This Page