Airport Extreme Port 443 Blocked

Discussion in 'Mac Accessories' started by Southern Dad, Apr 26, 2014.

  1. Southern Dad macrumors 65816

    Southern Dad

    Joined:
    May 23, 2010
    Location:
    Georgia
    #1
    My Network:
    Cable Modem (Motorola Surfboard) connects to AirPort Extreme 3rd Generation which connects to AirPort Time Capsule (Time Capsule is set up to extend network)

    Port 443 is closed. Problem is that I need it open for more than one device. All my Macs, my iPhones and iPad need to be able to sync contacts which uses port 443.

    How can I open this for all devices on the network? I know how to open it for one device but that isn't going to help.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    As long as NAT is turned on, it is open for all out going connections. Routers are not able to give an incoming port to more than one internal IP address per external IP address.
     
  3. robgendreau macrumors 68040

    Joined:
    Jul 13, 2008
    #3
    Well, on which device is the port closed? AFAIK there isn't one command you can send that'll fix the settings on every device. And Apple's routers require Airport Utility to do setup, while you probably use a browser for the cable modem.

    Is that cable modem routing? you could have a double NAT problem. I simply use the ATT modem I have as just that, and it does NO routing; that's what the Extreme does.
     
  4. Southern Dad thread starter macrumors 65816

    Southern Dad

    Joined:
    May 23, 2010
    Location:
    Georgia
    #4
    The cable modem does no routing. The Airport Extreme handles all of that. I also have a static IP. The port is blocked when I check it on my MacBook, MacPro, iPad and iPhone. Oddly, the port is also blocked when I check it on my iPad over AT&T LTE service. The iPhone, as well. It returns a "Reason: Connection Timed Out." Port 443 is necessary for the contacts to sync via iCloud. A feature that many may not use but I enjoy.
     
  5. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #5
    Port 443 cannot be blocked as blocking it will stop all SSL traffic and make the internet a very broken. Do you know the difference of an outgoing and incoming port? Try to load a web page that starts with https like https://www.google.com/ if you can, port 443 is not blocked.
     
  6. Southern Dad thread starter macrumors 65816

    Southern Dad

    Joined:
    May 23, 2010
    Location:
    Georgia
    #6
    I can load https, sites. But when I check somewhere like Open Port Check Tool is get "No Route to Host". In addition, my contacts are not syncing across my devices and iCloud is on all of them.
     
  7. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #7
    That tool checks incoming ports, not outgoing. Syncing of contacts and calendars is done over outgoing ports, like https. If you cannot sync your contacts or calendar, there is another problem than a closed 443 port.
     
  8. jenzjen macrumors 68000

    Joined:
    Aug 20, 2010
    #8
    Reset your router and start over

    Unplug it, press reset and keep it pressed while you reconnect power and only release reset once Amber light flashes in 10-20s
     
  9. John Kotches macrumors 6502

    Joined:
    Jan 19, 2010
    Location:
    Troy, IL (STL Area)
    #9
    A little more detail is probably needed.

    Are you syncing contacts within the LAN or from the WAN space. If its the latter you will need port forwarding configured to forward the requests from the WAN to the HTTPS that holds the data.

    If it's the LAN I'd look at firewall settings on each device.
     
  10. Southern Dad thread starter macrumors 65816

    Southern Dad

    Joined:
    May 23, 2010
    Location:
    Georgia
    #10
    A Genius figured it out. Sometimes after an update to your iPhone or iPad the contacts won't update. You'll have to turn off and turn on that feature in iCloud. Quick off and on and it works again.
     

Share This Page