Airport Extreme Problems

Discussion in 'Mac Accessories' started by evan g, Nov 10, 2010.

  1. evan g macrumors regular

    Joined:
    Feb 9, 2008
    #1
    I hope these are the right boards to put this in. I'll try to sum up my problems as best I can.

    So we have what seems to be an Airport Extreme (fairly certain, as it's very circular and white; it also says Airport Extreme on it now that I look at it). It's worked for a long time, and I've never had any serious problems besides having to unplug it and plug it back in again. Here are the things we use the wifi on:

    • iPod Touch (3G)
    • eMac (10.3.9)
    • Refurbished iBook (now with 10.5)
    • PlayStation 3

    My brother has a new 4G iPod which doesn't want to work with the wifi. My friend however got the same iPod within the same stretch of time, and his iPod totally works at my house, but his old 3G didn't (try to keep that straight). But that's beside the point for now.

    Now I have been playing video games online on my PS3 for over a year now on this router, and have never had any big issues. Now, it refuses to hook up. When I enter the wifi in, the attempt to obtain the IP times out. When I go in and do it all manually, I get the DNS Error 80710102. I've tried restarting the router, I've tried restarting the PS3, I've tried going in manually and doing it, I've tried switching the Primary and Secondary DNS, I've tried switching the channels of the router (was on 10, now its on 1). I know of nothing that would bring about this change in how the router (or PS3) have been functioning, now I've hit a brick wall. (I should also note that the PS3 works on the wifi at other places)

    Anyone know something I don't?
     
  2. nahsor macrumors member

    Joined:
    Jun 12, 2009
    #2
    Same here

    Even though I am not using Airport Extreme and instead a different router, I am having the same problem. My ps3 just won't connect and nothing will work. I am guessing it is some sort of a router error not specific to the Airport Extreme.

    I have tried all the fixes: changing DNS, unplugging and restarting everything, disabling media servers etc.

    I too would appreciate it if anyone had a solution.
     
  3. djolluck macrumors newbie

    Joined:
    Nov 12, 2010
    #3
    Airport connection drop

    I have a MacBook Pro 13.3" 2.26GHz. It's approx. one year old. It's been a great laptop for my daughter.

    Recently the Airport just loses and drops the connection to the router after the screen saver turns on or if I reboot the computer. After every instance, I have to manually establish the connection to our network. We are doing this 5 - 6 times a day. I can't figure it out. Since I purchased a service agreement with Fry's, I took it to their service center. They have run diagnostic tests and have not found any problems. I insisted that it must be a hardware issue with the "airport" and it's need to be replaced. However, the diagnostics test prove otherwise.

    I also have two PC's and an iMac set up on our ATT U-verse network, but we can all surf the internet and print to our networked printer - no issues.

    Any suggestions? Is there anything else I can check or verify?
     
  4. evan g, Nov 12, 2010
    Last edited: Nov 13, 2010

    evan g thread starter macrumors regular

    Joined:
    Feb 9, 2008
    #4
    Update! We got my brothers 4G iPod to work by clicking the "Exchange IP Addresses" Button under the Network tab.
     

Share This Page