Airport Extreme - Problems

Discussion in 'Mac Accessories' started by FatMax, Oct 23, 2012.

  1. FatMax macrumors 6502

    FatMax

    Joined:
    Jun 28, 2007
    Location:
    Norway
    #1
    First off, my Airport Extreme is 6 years old. I don't know much about how these fail, eventually.

    I have a Fibre Broadband connection at home. A 25/25 Mbit line. My broadband router is set to bridge mode, as it is a pain to restart it every time I need to open up a port. It's far easier doing it via the AE.

    Recently my Internet connection has been shoddy at best. I have a switch connected to the AE and then hardwired to Apple TVs, one Mac Mini, one iMac and a Playstation 3 to this. Further, 4 iphones, 1 ipod, 3 Mac laptops and two win laptops connect wirelessly, in addition to two iPads.

    (Wow, I just realized I have a lot of stuff! :D )

    If I watch a movie on Apple TV via Netflix, or Plex for that matter, the video just stops or goes to bad quality. Wireless also is a problem at times. Is there any known reason for this, in relation to a AE failing? Or is my AE just not built for this kind of large traffic use?
     
  2. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #2
    Could be it is not your Airport Extreme but The OS, there are quite a few people which had streaming problems to the AppleTV running ML.

    Edit: Think I read it wrong, you are directly streaming to AppleTv from the Internet?
    You say "Recently my Internet connection has been shoddy at best." so is your internet connection a problem?
    You could reset the AE and try setting it up again.
     
  3. FatMax thread starter macrumors 6502

    FatMax

    Joined:
    Jun 28, 2007
    Location:
    Norway
    #3
    Streaming both locally and through wan causes problems.

    I'll try to set it up again then.

    Thanks!
     

Share This Page