Airport Extreme problems

Discussion in 'Mac Accessories' started by kolax, Aug 13, 2008.

  1. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #1
    I own an Airport Extreme, and I have just moved addresses. Same internet provider though (Virgin Media). Before I got fully unpacked, I was using my Airport Express because of the simplicity, and the fact that my Airport Extreme was in a box somewhere.

    Today, I dug out my Airport Extreme so I can start using my AirDisk again. Trouble is, the internet times out after about 10 minutes. The green light turns orange, and complains it cannot get a valid IP address anymore. Restarting it doesn't work, I actually have to restart the modem. Then it works for another 10 minutes.

    Also, during this time I was downloading the latest Office 2008 update, and on my Airport Extreme it was downloading at 500KB/s, where as when I switched to my Airport Express and resumed the download, it went full speed at 1.1MB/s. Not sure if it was a coincidence, but something else to mention is when using the Airport Extreme, there is sometimes lag - periods where I'll enter an address in Safari and it'll just keep loading, but never load anything for about 30 seconds. During that time, things like MSN Messenger work fine.

    What gives? I didn't have these problems (apart from the lag) back at my old address.
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    Try resetting the Extreme and setting it up again. Likely a config file is screwed up. If that still doesn't work, I'd call the ISP and go through their steps, as it may actually be a problem with your modem or the lines. I just went through something similar with my extreme, turns out most of the city was having the problem of being knocked offline.

    TEG
     
  3. kolax thread starter macrumors G3

    Joined:
    Mar 20, 2007
    #3
    Ahh good idea - I didn't think about resetting it.

    It isn't a problem with my ISP though, since the Airport Express works flawlessly. Either that, or it is a huge coincidence and when I tried my Airport Extreme there was a fault, and now that I've switched back to the Airport Express it has been fixed.

    I'll do a full reset though.
     

Share This Page