Airport Extreme setup problem with external hard drive

Discussion in 'Mac Basics and Help' started by macguy78, Jun 13, 2010.

  1. macguy78 macrumors member

    Joined:
    Apr 15, 2010
    Location:
    Chicago
    #1
    Hi everyone,
    I'm trying to setup a new airport extreme device for my buddy who wants to connect an external hard drive to it instead of it always being connected to his MacBook Pro. He's using the hard drive as his media hub for itunes. I'm pretty good with mac products in general, but this is my first time working with airport extreme, so there may be something obvious here that I'm missing.

    Here's the Setup:
    AT&T DSL with AT&T wireless router running a wireless network named "A" with DHCP
    Airport Extreme:
    -Configured in bridge mode
    -joined to wireless network "A"
    -connected to external hard drive via USB port
    -File sharing is enabled and (for testing) guest access enabled for read/write
    Mac Book Pro 13" running Mac OS 10.5.8

    From the Macbook Pro, we are able to connect to wireless network "A" and wirelessly connect to the airport extreme device via the airport utility. In the airport utility setup, the external hard drive is listed under the Disks module. However, we are unable to view the hard drive in the finder utility. Any ideas why the hard drive is not viewable in finder?

    If I can provide any more details, please let me know. Thanks so much!
     
  2. michaelzz macrumors newbie

    Joined:
    Apr 4, 2008
    #2
    I believe the disk doesn't automatically mount as you're expecting it. Try going to finder > Go > Network, and then see if it's listed under there. From there, you should be able to mount it. From my experience with Network attached storage, they don't automatically pop up mounted on my desktop (though I haven't tried an airport extreme NAS).

    Else, maybe check file sharing permissions. Try setting it up for your specific account and giving full read write privileges. Hit file sharing > "with accounts" > and then indicate your specific user account.

    hope this helps!
     
  3. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #3
    Click on the desktop. Then in the top left window Click on the Finder name, then launch Finder's "Preferences". In there make sure You have a check mark to view connected disks.
     

Share This Page