Airport Extreme setup problems

Discussion in 'Mac Basics and Help' started by haydnhoffman, Jan 1, 2010.

  1. haydnhoffman macrumors newbie

    Joined:
    Nov 22, 2009
    #1
    I bought an Airport Extreme and am trying to set it up. I installed Airport Utility and have my Airport turned on. The problem I'm having is that Airport Utility is saying it can't find any wireless devices. I have the Airport's Internet WAN port connected to my wall's ethernet port and the Airport's status light is solid green.

    What I want to do is get a wireless signal from the ethernet port on my wall. Everything in the set up guide and everything I find online has to do with setting the Airport up with a DSL or Cable Modem, so I'm a bit confused as to what I'm doing wrong.
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    The problem is probably related to your network setup - this is by far the most common cause of device discovery failures. If I was in your situation, I'd try a direct connection via Ethernet only, for setup purposes, then try to reconfigure it into its final form.

    Also, I don't understand what your goal is here. It isn't possible to get a wireless signal directly from an Ethernet port, but you CAN use devices like Apple's AirPort Express to extend wireless networks into places they would otherwise not easily reach.
     
  3. haydnhoffman thread starter macrumors newbie

    Joined:
    Nov 22, 2009
    #3
    Oh. Well my friend had an airport express plugged into an ethernet port on his wall and created wireless internet from it. I'm trying to do the same thing here, but I bought the Extreme because I also want to access my external hard drive and printer wirelessly.
     
  4. RandomKamikaze macrumors 6502a

    RandomKamikaze

    Joined:
    Jan 8, 2009
    Location:
    UK
    #4
    On the back is 3 LAN ports, plug a cable in to one of those and your computer for the purposes of setting up
     

Share This Page