Airport Extreme + Shared Device Icon on Sidebar

Discussion in 'Mac Accessories' started by mpcoady, Jan 15, 2008.

  1. mpcoady macrumors member

    mpcoady

    Joined:
    Jun 28, 2007
    Location:
    Cedar Rapids, IA
    #1
    I have an external HDD attached to my Airport Extreme. For some reason, my Finder window displays two icons in the sidebar that appear to represent the Airport. I'm still able to access my files off of the HDD, but I'd like to be able to remove the second icon if possible. I was hoping someone could shed some light on the situation. Thanks.

    I attached a picture of what exactly I am talking about.
     

    Attached Files:

  2. metaldemigod macrumors newbie

    Joined:
    Feb 12, 2008
    #2
    same ???problem???

    called apple support, apparently this does not happen to every one. he however did not have a solution. an airport extreme setting perhaps. Ill keep searching hopefully we'll come up with a solution. or at least a reason.
     
  3. metaldemigod macrumors newbie

    Joined:
    Feb 12, 2008
    #3
    now its gone!!!! Where did it go???????

    did NOTHING to my computer but shut it off and go to work. fixed for now??? or will it be back? very odd. id like to know if its a problem or not. i dont want to delete my files from computer till im sure i can count on my air disk. should we be worried, or is it nothing?
     
  4. metaldemigod macrumors newbie

    Joined:
    Feb 12, 2008
    #4
    some thing new (an answer?)

    okay not an answer but a good observation. i noticed when i had my usb hard drive turned off that the top shared device was goon, the one with the airport extreme by it. So a quick theory- the top device it really just the air disk (sure looks like a time capsule does it not?) and the one with a monitor by it is the airport extreme its self (why does it seam to take a while to come up some times i don't know) maybe that next phase in solving this problem is trying different usb items true the port on the extreme. and see it the device comes up in both menus or make its own new menu or what. I don't really have to many devices to try but i think its worth a shot in helping to understand what is going on here.
     
  5. Cruisin1966 macrumors newbie

    Joined:
    Feb 8, 2008
    #5
    Gee, I wish I had your problem. I've attached an external USB hard drive to my airport extreme, configured it for sharing (disks tab), and . . . . NOTHING!!!! My iMac doesn't see the drive. HELP!!!!

    The Extreme is connected to a Windows machine for configuration purposes, and the iMac is wirelessly connected for internet access.

    Thoughts? Comments? Suggestions?
     
  6. metaldemigod macrumors newbie

    Joined:
    Feb 12, 2008
    #6
    ya get your own tread started!!!

    we're trying to understand our problem on this one. Not fix yours. It may be a formating issue. But i do have one constructive question. WHY would you configure your airport extreme on your windows computer to begin with? You own a mac !!!!!!! Problem fixed perhaps!!!!
     
  7. Cruisin1966 macrumors newbie

    Joined:
    Feb 8, 2008
    #7
    No worries. I could/may start my own thread. Typically elsewhere one with a similar problem would camp onto a thread. Different rules for different sites.

    The windows machine happens to be located next to the Airport Extreme. What type of machine you use to configure the Extreme is irrelevant.

    Now that I have the hard drive working from the Extreme, I'll see about re-producing the OP's issue.
     

Share This Page