AirPort Extreme, Shared USB Drive

Discussion in 'Mac Accessories' started by thebigeq, Jun 19, 2007.

  1. thebigeq macrumors newbie

    Joined:
    Sep 2, 2004
    #1
    I just bought the new AirPort Extreme and got it connected no problem but when I try and connect my USB Hard Drive I get a connection error.

    When this happens the airport signal goes from Full Strength to nothing and then I get the following connection error

    Unknown user, incorrect password, or login is disabled. Please retype the login information or contact the disk's administrator.​

    I have confirmed that the Password is correct and I have found no place to type in the user name or login. Any help would be greatly appreciated.

    Thank you,

    EQ
     
  2. srexy macrumors 6502a

    Joined:
    Nov 19, 2006
    #2
    Have you tried running the Airport Disk Utility? - it's in Applications\Utilities. You can punch in username and pw there.
     
  3. DSchwartz88 macrumors 6502

    Joined:
    May 18, 2006
  4. chabby12 macrumors newbie

    Joined:
    Jun 24, 2007
    #4
    I'm also having the same issues..... I have a macbook, a Windows desktop and a Windows laptop. Windows is XP SP2...... I have managed to connect my desktop and macbook to internet as well as the external USB drive connected to the AirPort Extreme. However... the Windows laptop isn't connecting for the life of me. It manages to get onto the internet fine. But isn't able to connect to the hard drive using the AirPort disk utility.

    Any help would be SOOOOOO much appreciated. I've tried changing accounts, passwords, even logging in as guest to the hard drive. No avail. Still get the Unknown password and login errors...... :p BOO!!
     
  5. hauntedcity macrumors member

    hauntedcity

    Joined:
    May 4, 2007
    #5

    Y'know, I keep finding lots of posts like this accross several message boards, but none of them has any solutions! I have a MacBook & an XP computer and both have been using the AirPort drive with no problems for months. Since the weekend, the XP computer can't access the AirPort drive, and I can't figure out what is going on!
     
  6. hauntedcity macrumors member

    hauntedcity

    Joined:
    May 4, 2007
    #6
    I'm sure everyone out there has had trouble sleeping knowing that my XP computer couldn't see an AirPort drive, so here an update:

    Using the AirPort Utility on the MacBook, I set up the AirPort again, entering the exact same password and information as previously. Restarted XP, and TA-DA, I can see the Z: drive again!

    Hooray, everything is great, right? Well, no. Now the MacBook loses all connection. No internet, no network, no happy day. The base station doesn't even show up in the Airport Utility anymore. I restarted the AirPort, and that didn't work. Then, I did SOMETHING in the Network System Preferences (I don't remember, but it must have been brilliant), and it all worked again.

    Yay, me.
     
  7. rwdebes macrumors 6502

    Joined:
    Jun 28, 2007
    #7
    i have a question: i got the new airport extreme to use with apple tv aswell.

    if i want to conect a printer and a external hard drive ill need an extra usb ( airport just come with one, dont know why) so i need to buy those usb extra ports ??
     
  8. hauntedcity macrumors member

    hauntedcity

    Joined:
    May 4, 2007
    #8
    I haven't tried it myself, yet, but I think all you need is a USB hub. You should be able to get one pretty cheaply.
     
  9. Flynntoo macrumors newbie

    Joined:
    Jun 29, 2007
    #9
    hub

    yes.added $4 hub to extreme and added two 500g and 1 250g seagates.works awsome.
    havent added wireless peecees but have had ethernet lan connections to same.
    works.
    appletv works.
    some users may need bonjour for peecees to make wirelees reliabe?
    hope this helps.
    p.s.when purchased drives were refomatted to mac.
    flynn
     
  10. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #10
    Just remember it needs to be a powered USB hub.
     
  11. MacBlackBook22 macrumors 6502

    MacBlackBook22

    Joined:
    Jul 1, 2007
    Location:
    Canada
    #11
    I have to disagree, I have an un-powered USB and 2 printers and 1 Hard Drive working okay
    As to the original problem. I just had that happen to my hard drive and I found that for some strange reason in file sharing area of the Airport Utilites that the workgroup name of my network was blank. So all I did was put my workgroup name back in. Had the base station reboot and all was fine again with all the computers reading the HD
     
  12. DJ567 macrumors regular

    Joined:
    Mar 10, 2006
    Location:
    London, UK
    #12
    im having the same problem, could it be down to there being hfs partitions on the same drive that windows cant read so airport disk utility does not allow then?
     

Share This Page