Airport extreme .....sloooow

Discussion in 'Mac Accessories' started by J273, Feb 11, 2011.

  1. J273 macrumors regular

    Joined:
    Nov 3, 2007
    #1
    Not sure if anyone can help me with this or not?


    Ive recenlty bought a new simultanious dual band airport extreme.Ive currently got it connected to a netger gigabit switch and then into my netgear dgn2000 router/modem.


    It seems to work fine in the above config but when i connect to the airport extreme either over the 2.4ghz with my phone or 5ghz with my macbook i get real slow speeds.checking on speedtest.com i dont even make 1mb down.

    when i connect to the netgears wifi which is only 2.4ghz i download at 4 times the speed.


    If i check the status over the airport im getting:

    NETGEAR 2.4GHZ
    802.11G
    Transmit rate : 54



    AIRPORT 5GHZ
    802.11n
    Tranmsit rate : 243


    which dont seem to make sense as the airports very slow.


    As anyone any idea as to what the problem could be?


    Many thanks
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    Usually it is data collision, or other things occurring on the network you aren't aware of.

    TEG
     
  3. ghostlyorb macrumors 6502a

    ghostlyorb

    Joined:
    Jan 9, 2010
    Location:
    Virginia, USA
    #3
    It's an issue with the airport. I'm not at home where I can give the exact name.. but sign into the "airport utility" and see if the airport is reporting any problems. personally, I would turn off the router on the modem. Or at least make sure they are far apart as possible within the house. Also, make sure they are on DIFFERENT wireless channels! That will cause a lot of problems. Do a scan and try to tune your airport to other channels different than your neighbors. I've had multiple routers on the same network before with no speed issues. Just follow my directions.

    J
     
  4. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #4
    Do you have DHCP disabled on your Extreme? If not, the speed issue could be caused by a double NAT error. As others have suggested, check in AirPort Utility for any error messages.

    If you do have DHCP disabled, it could be possible that you need to switch the channels on the AEBS.
     
  5. J273 thread starter macrumors regular

    Joined:
    Nov 3, 2007
    #5
    Ive just moved it well away from the netgear router and ive checked the status and its showing a double NAT error.

    Ill turn the NAT off on the netgear and see if that helps
     
  6. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #6
    Rather than disabling the NAT on the Netgear, try disabling DHCP on the Extreme. Turn Connection Sharing to Off (Bridge mode) in the manual setup. This allows any devices connected to the Netgear to communicate with devices connected to the Extreme. The only disadvantage is you'll lose the ability to create a guest network.
     
  7. J273 thread starter macrumors regular

    Joined:
    Nov 3, 2007
    #7
    Ok thanks.


    Ive turned the routers NAT back on

    Connect using:Ethernet
    Connection sharing: off (bridge mode)

    Is that correct?

    Thanks again
     
  8. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #8
    That should do it. Your speed issues should hopefully be resolved.
     
  9. J273 thread starter macrumors regular

    Joined:
    Nov 3, 2007
    #9
    Ive just tried the above and still seem to get the same.


    My netgear router/modems upstairs and the extreme is now down stairs with the above settings.

    Checking the connection speeds i get

    5GHZ Airport transmit rate:73

    Netgear 2.4GHZ :48

    And checking speedtest.net


    5GHZ wifi network 0.46Mb/s down 0.91Mb/s up

    2.4GHZ netgear wifi 3.45M/s down 0.91Mb/s up


    Do you think the 2 could be interfering with each other?...I might turn the netgear wifi off and see if that helps
     
  10. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #10
    This could be a possibility. Try using iStumbler to see which channels the Netgear and Extreme are using and try switching one or the other to a channel that's further away.

    Also, try connecting to the Extreme with an Ethernet cable and run the speedtest.net test again to see your numbers. This will isolate whether it's strictly a Wi-Fi issue.

    Another thing you may want to try is to disable DHCP on the Netgear. I'm unsure how to do so or if this is even possible, but a search of the model number may yield some solutions.

    Lastly, you'll have to keep in mind that 5GHz doesn't travel through walls as well as 2.4GHz and may be contributing to the slow speed.
     

Share This Page