Airport Extreme stuck in reset mode

Discussion in 'Mac Accessories' started by silversurfer66, Jul 4, 2006.

  1. silversurfer66 macrumors newbie

    Sep 26, 2005
    Greetings. Having problems w/ my new extreme base station.

    1. Could not find the new base station in airport setup utility.
    2. Performed a soft reset and tried again to no avail.
    3. Performed a hard reset and tried again to no avail.

    At this point my Airport Extreme got stuck in reset mode with all three LED indicators flashing simultaneously.

    4. Updated Airport software as needed... Read in a post that this could be a source of the problem. Still stuck in reset mode with my LEDs flashing simultaneously.

    Any help would be appreciated. I can currently see other networks in my apt complex, so the issue is likely not w/ my PB G4. Thanks in advance.
  2. Cuckoo macrumors 6502

    May 2, 2003
    The Netherlands - Utrecht
    What i usually do, is when i start installing a basestation, just get a utp cable and plug it directly to my powerbook

    then configure it

    and save the settings and reload the bs (is an automatic thing)

    and unplug and see if i can join, if not, just plug the utp back

    until it works....
  3. silversurfer66 thread starter macrumors newbie

    Sep 26, 2005
    Thx. Seems I will have to exchange.

    Thx cuckoo for your advice. I tried to implement the ethernet connection but it seems that the base station simply refuses to be found. I am resigned to exchange mine for a new one. Cheers.

Share This Page