Airport Extreme + Time Capsule problem

Discussion in 'Mac Basics and Help' started by newConvert, Apr 2, 2009.

  1. newConvert macrumors regular

    Joined:
    Aug 25, 2006
    #1
    Hi, I have an issue and was hoping someone might be able to give me a hand. I have a macbook + airport extreme + external hard drive hooked up to the AE.

    On my mac, i setup this external HD to be used for time capsule backups. All worked fine for a while, but no it no longer seems to back up? It just says it got an error while preparing... i've gone so far as to delete all my backups and start from fresh, that didn't help. I thought it might be the HD is bunk, but I seem to be able to get/store stuff on in still...

    Did apple block this functionality with a firmware update or something? Worked flawless for a while, now nothing, kinda dissapointing, any help would be appreciated. Thanks.
     
  2. kornyboy macrumors 68000

    Joined:
    Sep 27, 2004
    Location:
    Knoxville, TN (USA)
    #2
    Wirelessly posted (iPhone: Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_2_1 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5H11 Safari/525.20)

    There have been a lot of issues with the new firmware. Many people have reverted their firmware to the previous version. If I were in your shoes I'd go back to the old version.
     
  3. newConvert thread starter macrumors regular

    Joined:
    Aug 25, 2006
    #3
    you mean for the airport extreme? where would I find the old firmware? I thought it was impossible to go back?
     
  4. heppy macrumors member

    Joined:
    Mar 23, 2008
    #4
    I had big external hd problems with the new firmware...went back to the old one and all is well again.

    To revert, log into airport utility, click 'manual setup' > Version > then select the one you wish to go back to and all is done.
     
  5. newConvert thread starter macrumors regular

    Joined:
    Aug 25, 2006
    #5
    wicked. thanks for the help. I'll give that a go!
     
  6. newConvert thread starter macrumors regular

    Joined:
    Aug 25, 2006
    #6
    ok, still having issues, I was wondering if anyone could give me some suggestions.... So I bought a new external HD, a WD My Book (1TB). I created a dual partition on it (one for time machine, the other just media) as Mac OS extended (journaled).. I can copy to/from it fine, however time machine only recognizes the drive if I plug it in directly to my macbook, not if I go through airport extreme? Any suggestions? I'm almost at my wits end.

    I tried the suggestion of downgrading the firwmare, currently i'm sitting at 7.2

    What firmware do you guys have running if you are successfully using an external HD through airport extreme for time machine? THanks so much.
     
  7. newConvert thread starter macrumors regular

    Joined:
    Aug 25, 2006
    #7
    Fixed my problem, and have no real idea why it works, but I did it a couple of items to make sure.

    I formatted my HD (I did two partitions, one for Time machine, the other for media) using Mac OS Extended (Journaled)

    I couldn't see it from the time machine setup screen, so i was monkeying around, and went to the drive via the finder, right clicked on it, and hit "enable folder actions" then it showed up! did this twice to verify.

    Anyone have any idea what that does? Thanks. HOpefully this helps someone, as I was ready to throw my HD out the window.

    now the looooooooong wait while it does the backup!
     

Share This Page