Airport Extreme + VOIP

Discussion in 'Mac Accessories' started by Sobe, Sep 16, 2007.

  1. Sobe macrumors 68000

    Sobe

    Joined:
    Jul 6, 2007
    Location:
    Wash DC suburbs
    #1
    Does anyone have any experience connecting an AirPort Extreme Base Station to a vonage router that I use for voip?

    I would like to add the features of the Airport but I still need to vonage router so that my landline will work.

    I am concerned that it might not work properly if I daisy-chained them all together.

    Any suggestions/comments/stories would be most welcome.
     
  2. HeidelbergHero macrumors newbie

    Joined:
    Sep 16, 2007
    #2
    solution and advice

    I have vonage and airport extreme, here is the setup I currently have that works:

    Cable to modem, modem to vonage router via the internet port, a cable from a computer port goes out to the airport extreme. (also have a Lacie HD plugged into the airport extreme)

    It was set up and working fine, until apple released the first firmware upgrade, then the vonage and airport started fighting over which gets to assign ip addresses. You have two options: ignore the error in the airport, and disable the flashing error light through the airport dialogue, or put one of the routers in bridge mode.

    If you put the airport in bridge mode, it will affect your apple tv if you have one, or any number of other things. In my case my hard drive on the airport extreme stopped being accessible, and my printer was inaccessible.

    For home use, it is easier to just ignore the error and then both vonage and airport are happy and in harmony. The vonage router settings are accessible, I googled it, but one I got inside, it was in depth. I didnt want to screw anything up, since my home business depends on my home fax line, so I left it alone.

    Just ignore the error, it will all work.
     
  3. Cybergypsy macrumors 68040

    Cybergypsy

    Joined:
    May 16, 2006
    Location:
    Central Florida!
    #3
    I use airport and Skype Cordless phone works perfect :)
     

Share This Page