Airport Extreme & VPN traffic?

Discussion in 'Mac Accessories' started by pherplexed, May 24, 2009.

  1. pherplexed macrumors member

    Joined:
    Feb 28, 2005
    #1
    I've been scouring support forums for info on why my AEBS is not allowing VPN traffic through. The few posts I found said the workaround was to set the server as the "default host" within the Airport Extreme NAT settings.

    I've done this but I still cannot connect via VPN. The VPN service is running on the server. I tested the service by connecting locally (within my network) and a connection is established. As soon as I go outside the network, the VPN connection just fails. I know the static IP is working because I can ping/traceroute to the server successfully. When I check the Server's VPN logs, there's not even a record of an attempted connection. This is what makes me think the VPN request isn't even making it past the Airport Extreme.

    Any ideas?
     
  2. bohbot16 macrumors 6502a

    bohbot16

    Joined:
    Mar 22, 2009
    #2
    What firmware are you running on your AEBS? I think I remember a VPN fix in 7.4.1
     
  3. pherplexed thread starter macrumors member

    Joined:
    Feb 28, 2005
    #3
    I'm running the latest: 7.4.1.

    Something I didn't try before my post was to try connecting via PPTP instead of L2TP. I can connect just fine over PPTP, so it looks like it's only L2TP traffic that doesn't make it through.

    Any particular reason why that would be? Or does it even matter if I use PPTP instead of L2TP?
     

Share This Page