AIrport Extreme + WD Passport Essential

Discussion in 'Mac Accessories' started by Ikyo, Oct 27, 2011.

  1. Ikyo macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
    #1
    I am trying to get a WD Passport Essential to work with a friend's Airport Extreme. The software on both has been updated to the most current version. When the drive is connected directly into the Mac, it would mount. When it is connected to the AE, it won't show up at all. Any suggestions?
     
  2. hafr macrumors 68030

    Joined:
    Sep 21, 2011
    #2
    I'm guessing it's formatted in an incompatible file system. Google it.
     
  3. Ikyo thread starter macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
    #3
    Nope, it is in a HFS file system. Even if the drive is in an incorrect system, the Airport should still at least see the drive, but not the partition.
     
  4. DragonRider macrumors newbie

    Joined:
    Jul 11, 2008
    #4
    Here is a WAG,

    does the Extreme provide enough power to operate the drive independent of external power?

    Which model of Passport Essential that you have and I can try it at home after I clear off the drive. (I have 3 different versions for work stuff)
     
  5. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #5
    Have you tried sharing the drive in AirPort Utility? When you open AirPort Utility, under the Disks tab, does the drive show up?
     
  6. Ikyo thread starter macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
    #6
    It doesn't show up at all in the airport utility. When the drive still had the WD encryption software on it, it would show up the encryption volume, but nothing else. Since we have removed that, it won't show up anything at all.
     

Share This Page