Airport Extreme & WEP

Hawkeye411

macrumors 68000
Original poster
Jun 6, 2007
1,835
12
Canada EH!!!
Hello,

I bought an Air Port Extreme and I am connecting to it with my MacBook via wireless. I was having problems with the connection speed. Some times when I would load a webpage, it would take a long time for the page to load or it would stall part way through loading the page. Also, when I did a bandwidth test the file that was downloading would stall a few times during the download.

I was using WEP security. I turned the security off and then my connection speed was fine and stable. Then I read about WPA connections and how they are more secure. When I turned on WPA, my connection speed remained fast and stable.

So, my question is, is it possible that the WEP security was causing my connection problems all along?

Thanks.

P.S. I have tried looking for a thread related to this but can't seem to find an answer to this quesiton.
 

Mac-Addict

macrumors 65816
Aug 30, 2006
1,421
2
London
With wifi it could be a number of factors affecting it, like another router in your area with WEP. I shouldn't worry too much WPA is more secure anyway.
 

Hawkeye411

macrumors 68000
Original poster
Jun 6, 2007
1,835
12
Canada EH!!!
With wifi it could be a number of factors affecting it, like another router in your area with WEP. I shouldn't worry too much WPA is more secure anyway.
I understand that a number of factors can affect wireless connections; that's why I have spent so much time trying to fix my connection. However, I am wondering if using WEP security usually causes this kind of problem with the Airport Extreme routers. Has anyone else had a similar problem with their Airport Extreme that they have fixed simply by switching form WEP to WPA?

Cheers. :apple:
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.