Airport Extreme Wifi Freezes

Discussion in 'Mac Accessories' started by oldgeezer, Jun 25, 2013.

  1. oldgeezer macrumors member

    Joined:
    Dec 10, 2012
    Location:
    Maryland
    #1
    Wifi lockups on my Airport Extreme seem to be occurring more often lately.

    Here are the symptoms:

    When I access the internet I can sometimes download a page before the lockup. Then the wifi icon at the top of my Macbook Air grays out with an exclamation point (!) in the center.

    If I drop down the wifi status panel I see my network and it is checked indicating that I am connected.

    Other wireless devices accessing my network have the same problem when this occurs but wired devices (my iMac) still have network and internet access. This tells me that the problem is strictly a wifi issue.

    The status LED on the Airport shows green.

    The only way to clear it seems to be to unplug the airport extreme, wait ten seconds, plug it back in and wait until it resets itself. Occasionally it takes multiple resets to get it back. (Usually when my wife does it. Then I not only have a wifi problem but a whining wife as well!)

    The software version on the Airport is 7.6.3, but this happened on prior versions as well.

    My Airport is configured to connect to the internet with a PPoE connection to a Westel modem. The security is WPA2 Personal. It provides DHCP and NAT services for the network. DHCP is set to renew leases daily. Radio modes, 2.4 ghz, and 5 ghz channel selections are all automatic.

    If you've experienced this problem and found a solution I would appreciate your help.
     
  2. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #2
    I had run into similar issues with my Extreme. I'd had it at least a year with no problems, and for a few months it had been set up with both a secure personal Wi-Fi and an unsecured Guest network.

    One weekend, it started freezing up every couple of hours. No routing, Wi-Fi connections affected, but in my case I seem to recall that also Ethernet connections wouldn't route. Light was still green on the Extreme. Power-cycling would work for a while, then it would freeze up again.

    I did some googling on the symptoms and found some (old) references to certain devices causing the AirPort to freeze when they connected via Wi-Fi. Specific brands were mentioned (none of which I owned, and I don't recall what the brands were).

    Across the street from us are 3 nightly rental cabins, and I got to thinking - maybe someone there is latching onto my unsecured guest Wi-Fi rather than the Wi-Fi from the cabins' office? (I'm actually closer, but either should reach). I deactivated my guest Wi-Fi. The problem has never recurred (this was probably 6 months ago).

    So I don't know that some device from one of those cabins was joining my network and locking it up, but the circumstances fit.
     

Share This Page