Airport extreme - wifi only working???

Discussion in 'Mac Accessories' started by J273, Jan 26, 2011.

  1. J273 macrumors regular

    Joined:
    Nov 3, 2007
    #1
    Hi all.


    Recenty bought a used Airport extreme to get the 5ghz for my new macbook air.I have it working fine over wifi - no problems.


    Ive currently got it connected to a netgear DGN2000 modem router with modified firmware so its acting as a modem only.I have the AEBS set as - connect using: Ethernet / Connection sharing: Off (bridinging mode) which seems to work fine over wifi.

    The problem is if i connect my air or windows PC over ethernet they just wont connected to the net:confused:

    I dont think the ports are faulty as from the PC and mac i can configure the modem by logging into it fine through the AEBS.

    As anyone any ideas as to what im doing wrong as ive tried everything i can think of:confused:

    Many thanks
     
  2. psxguru macrumors 6502a

    Joined:
    May 19, 2006
    #2
    You should have the connection sharing as 'share a public IP address' rather than bridge mode and configure IPV4 'using DHCP' if the netgear is truly working as a modem.
     
  3. J273 thread starter macrumors regular

    Joined:
    Nov 3, 2007
    #3
    Ok thanks,I was unsure to be honest as to what setting to use.


    When i use 'share a public IP address' it comes up with 2 problems

    DHCP Beginning address
    DHCP Ending address

    and says the 'The DHCP range you have entereted conflicts with the WAN IP address of your airport wireless device.

    DHCP Beginning Address:192.168.0.2


    Im confused as to what address range i should be using:confused:

    Thanks
     
  4. psxguru macrumors 6502a

    Joined:
    May 19, 2006
    #4
    I use 192.168.1.100 as my starting address but any 192.168.x.x should be fine.

    The error you are seeing makes me suspect that your modem is acting as a DHCP server still? If you can't disable it then I would renable your modem as a router and put the AEBS into bridge mode instead.
     

Share This Page