Airport Extreme - Wireless Internet not working on Mac

Discussion in 'Mac Accessories' started by Nickwell24, Mar 25, 2015.

  1. Nickwell24 macrumors regular

    Joined:
    Nov 13, 2008
    #1
    Okay so I have a strange problem and I'm hoping someone can help me troubleshoot it successfully.

    I have an Airport Extreme base station that gives wifi to my Mac Mini and 2 iOS devices. The Mac Mini is able to see the signal and connect, but it's not able to connect through the internet when using wireless, when I connect via ethernet it works perfectly.

    The weird part, I connect via wifi with my iPhone 6 and iPad Mini 2 without issues. Does anybody know what might be causing this?
     
  2. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #2
    Try going to :apple: --> System Preferences --> Network. Select Wi-Fi and hit the minus sign. Then re-add it as an interface in System Preferences.
     
  3. Nickwell24 thread starter macrumors regular

    Joined:
    Nov 13, 2008
    #3
    Wow, that simple. Thanks.
     
  4. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #4
    Did it work?
     
  5. Nickwell24 thread starter macrumors regular

    Joined:
    Nov 13, 2008
    #5
    Yup, worked immediately.
     
  6. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #6

    Glad that it resolved it. Report back if you have any issues.
     

Share This Page