AirPort Extreme with HP LaserJet 3050 Scanning Problem

Discussion in 'Mac Accessories' started by rfrankl, May 8, 2007.

  1. rfrankl macrumors 6502a

    Apr 15, 2006
    Ok, I am hoping someone can help me with this problem. I have an iMac, HP LaserJet 3050 printer and I just replace my Netgear router with an AirPort Extreme router last night. I made the switch because I wanted to print wirelessly on my wife's laptop in addition to the hardwired iMac, and for the N standard. Prior to this, my HP 3050 was hooked up via USB to the iMac, but now it is hooked up to the USB on the AE.

    Install was easy - got iMac internet running, found printer, laptop connected, and used Bonjour for Windows to get the laptop to print also. The only thing I can't do is scan with the printer anymore. Before, when I loaded a document, the HP Director would pop up and I just hit scan. Now it won't pop up, and if I open it manually, just about all of the options are not highlighted to use. Is HP Director just not looking in the right spot anymore? Don't know if that is the correct terminology since I am a recent Mac convert. I also was going to rerun the HP Director Setup software, and it asks if its a USB or Network printer, and no matter which I click, it can't find either. I figure its a network printer now as opposed to when I had it hardwired directly to the iMac. If I click the network option and manually try, it asks for printer name/path (something like that). What would I be putting in IP address or something? Any help would be greatly appreciated. I love the new router and wireless printing, but I would still like to be able to scan items using the HP Director/Scan software. Thanks!!!!!!!
  2. robbieduncan Moderator emeritus


    Jul 24, 2002
    The base station has a print server. It does not have a scan server. It is not a wireless USB port. You can print. You cannot scan or anything else the device might be capable of.
  3. rfrankl thread starter macrumors 6502a

    Apr 15, 2006
    Thanks for the answer! Bummer though.

Share This Page