Airport Extreme

Discussion in 'Mac Basics and Help' started by dharmin, Jan 2, 2011.

  1. dharmin macrumors newbie

    Joined:
    Dec 1, 2010
    #1
    Hi

    I have set up my wifi Extreme (Duel Band).... extended with express.. And this set up working fine with my other two laptop with windows 7 and Vista.
    BUT
    I have problem with accessing internet via extreme in MAcbook. I can able to connect to 5.2 ghz but I can't connect to 2.4 ghz. The same set up was working fine but it started giving me problem so I just reformatted my Macbook and installed snow leopard no I can able to access internet for few hrs then it is a same. During connected to network via 2.4 ghz I can able to access my shared hdd without any problem. I have 802.11 a/b/g network card in my macbook.

    The other thing I noticed is when I open airport utillity in Macbook I am seeing old dome shaped extreme (I have rectangular shape ..new extreme)which is not correct in my case.I don't know why?? My window based computer showing me correct pictures in airport utility. Weird??

    I have attached my screen shot. I have updated everything.

    Can some one help me to resolve my issue??

    Thanks in advance...
     
  2. Knoodles macrumors 6502

    Knoodles

    Joined:
    Feb 2, 2003
    Location:
    Gone to the Beach
  3. dharmin thread starter macrumors newbie

    Joined:
    Dec 1, 2010
    #3
    Screen Shot

    Not sure if screen shot attached or not..

     
  4. dharmin thread starter macrumors newbie

    Joined:
    Dec 1, 2010
    #4
    No. Once my update of OS completes I will reset my extreme. I just want to make sure I have everything updated. I hope it will resolve my prob. Thanks for yr quick reply.
     

Share This Page