Airport extreme

Discussion in 'MacBook Pro' started by cheetahmarc, Oct 17, 2012.

  1. cheetahmarc macrumors newbie

    Joined:
    Oct 17, 2012
    #1
    Here's my issue. I'm running Mac OS X, 10.8...I'm trying to connect wireless through an older airport extreme. It's the 812B66...My lap top is seeing it's there but it's not allowing me to connect to internet. When I go to Airport Utilities it says that I need "Airport Utility 5.6" and not the 6.1 that is currently installed. I go to apple download page to download 5.6 but it won't allow me because I'm running OS 10.8. Thus, I'm at a loss of what to do. Any help would be great. This is for my 15 inch Mac book Pro. Just bought it about 3 weeks ago. Airport Extreme is a lot older, not sure how old.

    THank you,
    marc
     
  2. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #2
    Have you tried using the iOS app?

    Do you have an Apple Store nearby? Perhaps take it there to have them take a look?
     
  3. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #3
    The iOS app doesn't work with older base stations either.
     
  4. cheetahmarc thread starter macrumors newbie

    Joined:
    Oct 17, 2012
    #4
    I live in Kauai so there's no apple store here.
     
  5. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #5
    I have heard old Airports were a PITA to maintain. So u can't http nor telnet into it?

    Why all of a sudden broke? U didn't have a MAC filtering in there did you? What exactly do u mean you "see" it? U just see the SSID but are you able to establish a link (option+Wireless Icon) shows u are attached to it and gives you signal strength bars, not greyed out?

    Maybe u forgot what encryption u were using, trial&error.

    At the end if none work, perhaps this is the time to upgrade. If u doing video or plan to do video in the near future, a modern WIFI router with QOS is highly recommended. Doesn't need to be Apple IMO. WIFI routers are ubiquitous these days, it should be platform independent.
     
  6. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #6
    Airport Util 5.6 will run on Mountain Lion, it just does not want to install. You can get around it by following the instructions at this link. Scroll down in the comments for a free tool rather than the paid app mentioned in the article.
     
  7. mgartner0622 macrumors 65816

    mgartner0622

    Joined:
    Jun 6, 2010
    Location:
    Colorado, USA
    #7
    What does the airport look like? Is it the square white model or a domed white or silver one?
    I don't think the domed ones are supported anymore, the newest version of airport utility left them behind.
     

Share This Page