airport issues unibody MBP

Discussion in 'MacBook Pro' started by bcburrows, May 3, 2009.

  1. bcburrows macrumors 6502

    bcburrows

    Joined:
    Mar 25, 2009
    Location:
    Bristol
    #1
    Just wondered if anyone else was having the same issues or knew of a solution.

    My unibody MBP continually drops the wireless signal and struggles to find it again, am having to turn off internet and router several times a day, even then its unreliable. Now my wifi photoframe and PS3 are not losing the signal in my room and my old intel core dup MBP never lost the signal either, so thinking it must be something with the unibody

    Thanks for any help

    p.s. I saw X men wolverine last night - I am sure loads of you will go and see it but let me assure you, it was one of the worst films I have seen within the last five years!
     
  2. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #2
    There are a number of threads documenting intermittent wireless problems going back further than the unibody. As far as I know, there is no solution at this point.

    And FWIW, I saw Wolverine too, and thought it was better than the reviews it is getting.

    Woof, Woof - Dawg [​IMG]
     
  3. bcburrows thread starter macrumors 6502

    bcburrows

    Joined:
    Mar 25, 2009
    Location:
    Bristol
    #3
    And FWIW, I saw Wolverine too, and thought it was better than the reviews it is getting.

    To each his own I guess

    My thoughts on it, and trying not to get too far off topic were
    1) Under developed story
    2) Terrible special effects - to the point we wondered if the cinema had downloaded the pre-completed version
    3) Awful dialogue

    The whole thing seemed very amateur - like a B movie TBH that only survived due to its pedigree
     

Share This Page