Airport Issues with some Routers

Discussion in 'MacBook Pro' started by fuzzydave, Jan 25, 2008.

  1. fuzzydave macrumors newbie

    Joined:
    Jan 9, 2008
    #1
    Anyone experiencing issues with airport using different routers. I am currently using a Linksys WRT350N and I cannot get onto the internet now and then. It gives itself a self assigned up, so i try renewing and renewing and still nothing, but then works sometimes!

    any ideas???

    ps: all other wireless products (10 or so) on the network connect without issues (windows pc's)
     
  2. killerrobot macrumors 68020

    killerrobot

    Joined:
    Jun 7, 2007
    Location:
    127.0.0.1
    #2
    If you're running Leopard you might want to give this thread a read.

    http://forums.macrumors.com/showthread.php?t=392852

    Also, if you do a search for airport problems, you'll come up with several other threads; many of which have already addressed this problem.
     
  3. mcvaughan macrumors 6502

    Joined:
    Aug 9, 2007
    Location:
    Houston, TX
    #3
    I had the exact problem so I switched out my Linksys 300N for an Airport Extreme Base Station -- problem solved! I couldn't believe it, but it worked, and it worked much better.
     
  4. iCeFuSiOn macrumors 6502a

    Joined:
    Jul 18, 2007
    #4
    I'm having issues with my WRT300N as well with ALL of the computers in my house with the wireless dropping, how good is the AEBS? Tempted to buy one, because I'm about to throw the linksys out a window.
     
  5. mcvaughan macrumors 6502

    Joined:
    Aug 9, 2007
    Location:
    Houston, TX
    #5
    It's funny because I'm a Cisco certified engineer, and I picked Linksys (the consumer end) strictly because I thought they made top notch gear. But I find the AEBS to be a better AP than any Linksys AP I've used. I see consistently better transfer rates and range than my WRT300N. And, all my dropped connections were resolved when I switched to the AEBS.
     

Share This Page