airport issues

Discussion in 'Mac Basics and Help' started by tofast2belast, Sep 23, 2011.

  1. tofast2belast macrumors newbie

    Joined:
    Sep 23, 2011
    #1
    Hi, I am having a slight problem and not just with my MBP, My mother's as well.

    heres what happens... everything is fine and we can connect to the router and use the internet. as soon as i plug my external hard drive in, the airport utility starts scanning for wireless and loses the connection from the router. when trying to connect it will either not find the router or say connection timed out.

    the same happens for my mother's MBP if she is sitting around me when i have it plugged in.

    as soon as i disconnect the hard drive all goes normal again and we can establish connection with either router(there are two in my house to allow wifi across the house)

    here is a pic of the hardive setup. it is firewire connection to sata, the goflex cable
     

    Attached Files:

    • hdd.jpg
      hdd.jpg
      File size:
      999.1 KB
      Views:
      72
  2. agentphish macrumors 65816

    agentphish

    Joined:
    Sep 7, 2004
    #2
    sounds like something is shorting and causing your airports to go nuts. I'd try a different external connection.
     
  3. tofast2belast thread starter macrumors newbie

    Joined:
    Sep 23, 2011
    #3
    ok what i did was take the logic board off the hard disk and spray clear coat on it, replaced logic board and taped around the hard disk with aluminum metal tape, and then inserted the drive into an enclosure and it seems to be working fine now...
     

Share This Page