Airport keeps timingout

Discussion in 'macOS' started by weazle1098, Mar 8, 2008.

  1. weazle1098 macrumors regular

    weazle1098

    Joined:
    Apr 6, 2006
    Location:
    Gods proving grounds, Massachusetts
    #1
    So, I left my appartment with my computer that had just been on my wireless network there, I got to my parents house a couple hours later only my computer wont connect to their wireless network, it says it timesout everytime, but it was working perfetly fine in my appartment. It connects fine in windows and on all three other macs here. I do have the newest with a MBP 15" 2.2 GHz and leopard. I searched to forums and nothing was really that helpful with some dead links to a firmware update.

    The router we have is a westell 327W
     
  2. phenixbleu macrumors member

    Joined:
    Feb 12, 2008
    #2
    This might help

    This has also happened to me a couple of times. It seems to be a problem with the router. If you set the security level to high on it Leopard does not connect sometimes e.g adding keys such as &*!@- in your WPA/WPA2 key. Also check for firmware updates for the router. You can us the network assistance software which is built in Mac OS X to help find the problem. If all fail try unplugging both the router and modem wait 20 sec then connect the modem and wait till all lights are on, then reconnect router.


    Phenixbleu
     
  3. weazle1098 thread starter macrumors regular

    weazle1098

    Joined:
    Apr 6, 2006
    Location:
    Gods proving grounds, Massachusetts
    #3
    Well the firmare updates i found are for like MacOS 8.1-9.0 and this router has no security on it, could that be a problem?
     
  4. phenixbleu macrumors member

    Joined:
    Feb 12, 2008
    #4
    Restart Router

    I would advice you to restart the router and modem, if possible remove wireless network preferences from your Mac. Try reconnecting to the network again.


    How to remove network preferences
    1. Go to system preferences-Network-Airport-Advance
    2. Select the network name from the list and click remove, click okay then apply. At this point restart then try reconnecting to the network again.

    Note* If you cannot remove the network preference your self, let someone experienced with Macs perform it.


    Phenixbleu
     
  5. weazle1098 thread starter macrumors regular

    weazle1098

    Joined:
    Apr 6, 2006
    Location:
    Gods proving grounds, Massachusetts
    #5
    So I sort of solved my own problem after contacting apple. The issue was with the router/modem that was given by Verizon. So the solution was to use one of the Airport Express routers for the wireless and disable the wireless on the original router.
     

Share This Page