Airport network issues

Discussion in 'macOS' started by Ice-Cube, Jun 25, 2008.

  1. Ice-Cube macrumors 6502a

    Ice-Cube

    Joined:
    Jul 27, 2006
    Location:
    Somewhere over the rainbow
    #1
    My modem is hooked up to an airport extreme base station. I've a macbook air and an iMac connected to it via the 2.4ghz N mode. Prior to the 10.5.3 update, I was able to browse and screen share via the 2 macs. After the update, I could see the Macs on the finder sidebar, but experience problems connecting to it, either to share files or to screen share. I cannot even see either macs showing up on iTunes anymore.

    None of the settings on the Macs/Aiport Extreme base station has been changed before and after the software update. Is this problem due entirely to the update or is there something I could do on my side? Would appreciate any advice I could get, thanks guys.
     
  2. Xavier macrumors 68020

    Joined:
    Mar 23, 2006
    Location:
    Columbus
    #2
    I would check and make sure that the Screen Sharing option under sharing in system prefs. is checked off on both computers.

    But, it is odd that it was working before and now all of the sudden isn't. I have a AEBS and screen sharing works fine on 10.5.3 for me.
     
  3. naftalim macrumors 6502

    Joined:
    Sep 18, 2007
    Location:
    Vancouver, BC
    #3
    Lots of people are experiencing intermittant issues like this with Back to my Mac. Its a combination of things like modems that don't support UPnP, NAT-PMP or issues with .Mac as they ramp to mobileme.

    Try the Connect to Server option in Finder>Go to the IP address of the computer you want to connect to, see what happens.
     
  4. Ice-Cube thread starter macrumors 6502a

    Ice-Cube

    Joined:
    Jul 27, 2006
    Location:
    Somewhere over the rainbow
    #4
    Thanks, will try when I get back.
     

Share This Page