Airport Network Problems

Discussion in 'macOS' started by mvelinder, Nov 16, 2007.

  1. mvelinder macrumors regular

    Joined:
    Jan 13, 2006
    #1
    So I have a Airport Express network set up in my dorm room from an ethernet using my school's internet and often use the the school's real wireless network when I'm other places on campus besides my dorm room. However, I prefer to use my own network in my room for the perks of the Airport Express like Airtunes and wireless printing.

    Anyhow, I've noticed that whenever I switch networks, that is take my MBP to a different place on campus and use the school's real wireless network, when I come back and connect to my dorm room network Airport connects fine, but shows no sign of being connected to the internet. I can connect fine and even play music through iTunes and remote speakers fine, but no webpage will load and I can't retrieve any email. Not sure what is going on or if it is the Airport problems others have been hinting with in Leopard. I'm running 10.5.1.

    Any help would be greatly appreciated. The only work-around I've come up with is to restart, turn off airport, and disconnect and reconnect a few times, but that really doesn't work that well.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    It might have something to do with proxy files. Maybe create a separate location in System Preferences for the Express network and the regular uni one.
     
  3. mvelinder thread starter macrumors regular

    Joined:
    Jan 13, 2006
    #3
    The problem is still there. Yesterday when I came back to connect to the dorm room network I tried to turn off Airport, turn it back on, turn off the Airport Express and turn it back on, then restarted my Mac and still nothing.

    Then I gave up and just close my MBP and went to bed. Strange thing is though, that when I woke up this morning and opened my MBP, it connected to the dorm room network fine and the internet is working great.

    It's really strange...
     

Share This Page