Airport not automatically activating - clock messed up

Discussion in 'Mac Basics and Help' started by msw123307, Mar 8, 2010.

  1. msw123307 macrumors 6502

    Joined:
    Mar 25, 2007
    #1
    For some reason every time I turn on my Macbook airport has stopped turning on. I get a notice that my clock is set to 2008, and I have to select my network from the dropdown, and re-enter my password for it to work again. I restarted, and did a permissions repair. Can anyone tell me what is going on or give me a tip on how to fix it? Thanks.
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    Try resetting your PRAM/NVRAM by pressing and holding command+option+P+R on startup until you hear the startup chime a second time.
     
  3. msw123307 thread starter macrumors 6502

    Joined:
    Mar 25, 2007
    #3
    thanks, yeah that was my next step. after some more googling..i found this that seemed to fix the problem, ill post it in case anyone else has a similar problem.


    1. Open the Network System Preference panel
    2. Delete Airport by clicking the “-” (minus) button
    3. Restart your Mac
    4. Open the Network System Preference panel
    5. Add Airport by clicking the “+” (plus) button
    6. Click “Apply”
     

Share This Page