"Airport: Not Configured" problem.

Discussion in 'MacBook' started by reubs, Dec 7, 2008.

  1. reubs macrumors 68000

    Joined:
    Jun 22, 2006
    #1
    I had to reset my wireless router, and in order to do that I needed to hook up my Macbook to the router via an ethernet cable. While I was doing that, something screwy happened with my Airport. I don't know what it was, but now I've got an empty Airport icon in the menu bar, and when I click it I get a context menu saying, "Airport: Not Configured", and it's grayed out.

    I open Network Prefs, and Airport is marked as "Inactive", and I can't even hit the button to turn it on.

    This is driving me crazy, and I hope someone can help me out here.

    I'm running the latest Leopard on a 1.83 Ghz Macbook.

    Thanks to anyone who can help me out!

    ETA: Here's a grab of the screen.
     

    Attached Files:

  2. killwill169 macrumors member

    Joined:
    Feb 3, 2009
    #2
    It seems to be that while you were resetting your router, your airport got turned off. To turn it back on, go the Network preferences in System Preferences. Under "Show", go to "Network Port Configurations". Your airport should be unchecked. Check your airport, and click "Apply Now", and your airport should start working again.

    Will
     
  3. SHADO macrumors 6502a

    SHADO

    Joined:
    Aug 14, 2008
    Location:
    Beach
    #3
    First of all I would try repairing permissions by going to Disk Utillty-->Repair Permissions. If that doesn't work, here's what I would do: go to System Preferences-->Network and select the Airport option (what you showed in your screen grab). Then hit the little "-" sign at the bottom of the window. You will now have no Airport icon. Then hit the "+" icon and add an Airport connection. Restart. It now should work (at least it did for me when I had that problem). Good Luck!
     
  4. reubs thread starter macrumors 68000

    Joined:
    Jun 22, 2006
    #4
    Hey, y'all, thanks for the info. I probably should have updated initially, but what I had to do was remove all of the networking options and then re-add them. All is up and running fine now (and has been since a day or two after that OP). Again, though, thanks for the diligence in tracking it down and trying to help!
     
  5. sharkatac macrumors newbie

    Joined:
    Aug 26, 2009
    #5
    Try this....

    Go to System Preferences, Network.

    Click on Airport and the gear (asterisk) on the bottom, next to the + and = signs.

    under the gear choose, Make service Active.

    That should activate the airport.
     
  6. mrclark411 macrumors newbie

    Joined:
    Jan 25, 2005
    #6
    Just remove then add back

    For what it is worth, what worked for me was removing it from the list and adding it back. Then I had to click on advanced and add back the network it could connect to. Too bad it took me 10 months to figure this out (not a big deal since I'm on an imac and have access to ethernet, but still...)

     

Share This Page