Airport not working properly

Discussion in 'Mac OS X Server, Xserve, and Networking' started by NNBob, Aug 5, 2008.

  1. NNBob macrumors newbie

    Aug 5, 2008

    I have tried to share internet from iMac to my new macbook via Airport on that imac. I did all necesary steps and everything worked fine for like 2days. But unfortunately something happend , and I still dont know what , but its not working now.

    I can access that macbook from imac (all files, folders, even screensharing) but I cant get internet there. The most important thing I find is this system.log messages (they appears in log everytime i try to access imac's wifi network)
    Aug 3 17:58:11 Macintosh bootpd2313: DHCP DISCOVER en1: 0,31:30:2e:30:2e:32:2e:31
    Aug 3 17:58:11 Macintosh bootpd2313: bootp_session_transmit: bpf_write(en1) failed: Permission denied (13)
    Aug 3 17:58:11 Macintosh bootpd2313: transmit failed, Permission denied

    So I guess the question is: Why is iMac refusing to assign IP address to macbook ??
  2. kornyboy macrumors 68000

    Sep 27, 2004
    Knoxville, TN (USA)
    Wirelessly posted (iPhone: Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_0 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5A347 Safari/525.20)

    You may need to fill in the DNS server address information on your MacBook. That is just a guess though. Good luck.

Share This Page