Airport Off and Icon Greyed Out- HELP?!

Discussion in 'Mac Basics and Help' started by holtchristian, Dec 25, 2007.

  1. holtchristian macrumors member

    Joined:
    Dec 20, 2007
    #1
    Alright so i upgraded my airport in my macbook pro to wireless-n a few days ago... perfect, nothing went wrong,very easy install. but then i was near a wired ethernet cord, just plugged it in overnight for reliability(for downloads)- and when i disconnected it and went to turn my airport back on, it was off and i could not click anything. dont even know where to start- help please

    [​IMG]?
     
  2. scienide09 macrumors 65816

    scienide09

    Joined:
    May 5, 2007
    Location:
    Canada
    #2
    Does the computer need to be restarted to complete the install, and have you done so? Also, try checking for software updates.
     
  3. holtchristian thread starter macrumors member

    Joined:
    Dec 20, 2007
    #3
    restarted plenty of times, everythings is up to date. im scared.
     
  4. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #4
    You weren't very clear whether it worked after the install or not...did it?

    Check it is in securely again, because it seems like it hasn't detected it. Try resetting SMC.
     
  5. holtchristian thread starter macrumors member

    Joined:
    Dec 20, 2007
    #5
    it definitly worked- perfectly, it still is there in my hardware- it just says it is turned off... i dont get it
     
  6. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #6
    I had that once, however rebooting fixed it. Hmm. Try another user account.
     
  7. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
  8. holtchristian thread starter macrumors member

    Joined:
    Dec 20, 2007
  9. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #9
    A brief search on Google told me that to turn the AirPort off in Terminal, use this command: sudo ifconfig en1 down

    I'd assume sudo ifconfig en1 up would reverse, but that is a guess so unless someone else can back that up I'd be weary of trying that.
     
  10. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #10
    Hmm that profiler looks different from mine:
     

    Attached Files:

  11. kolax macrumors G3

    Joined:
    Mar 20, 2007
  12. holtchristian thread starter macrumors member

    Joined:
    Dec 20, 2007
    #12
    i have the first gen macbook pro core duo- upgraded to the wireless-n, but i used the mac pro airport card cause thats how its done, only uses two antenna wires instead of three... yadayadayada dont really think thats the issue, it seriously worked fine, rather perfect right away. and for a few days until i plugged in the ethernet cord. i will try resetting the smc later tonight, but till then... any other suggestions. and will resetting it do much to my preferences... tell me what to look out for. thanks
     
  13. holtchristian thread starter macrumors member

    Joined:
    Dec 20, 2007
    #13
    andd the terminal code required a password... a password that i didnt have. wasnt any of mine at least
     
  14. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #14
    Hmm… I thought only the Core 2 systems could be upgraded to N. Are you sure you're not trying to use the Enabler on a system that doesn't support it?
     
  15. TDM21 macrumors 6502a

    TDM21

    Joined:
    Jul 7, 2004
    #15
    I had this problem on my G4 PowerMac. People in the Apple Discussion Forums said to create a new location in Network Preferences. I know it fixed my issue.
     
  16. holtchristian thread starter macrumors member

    Joined:
    Dec 20, 2007
    #16
  17. holtchristian thread starter macrumors member

    Joined:
    Dec 20, 2007
    #17
    GENIUS! It worked! i went to network settings- added a connection- clicked turn on and badabingbadaboom- its on! thanks so much for the help everyone and merry christmas!
     

Share This Page