Airport problem...making me angry!!

Discussion in 'MacBook' started by ki2594, May 29, 2008.

  1. ki2594 macrumors 6502a

    Joined:
    Apr 12, 2008
    Location:
    Carmel, IN.
    #1
    Ok starting today...my airport continuesly keeps disconnecting and searching again and again for access points like every 5-10 minutes....i checked my router and everything....it works great with my other laptop....but why does it keep disconnecting...searching...and then connecting again?!?!?
    thanks!
     
  2. LinMac macrumors 65816

    Joined:
    Oct 28, 2007
  3. ki2594 thread starter macrumors 6502a

    Joined:
    Apr 12, 2008
    Location:
    Carmel, IN.
  4. ki2594 thread starter macrumors 6502a

    Joined:
    Apr 12, 2008
    Location:
    Carmel, IN.
    #4
    Please Can Anyone Help Me Here I Need The Wireless To Work Strongly Its Continuesly Disconnecting And Then Searching And Connecting And I Seriously Need This For School!
     
  5. superspud macrumors regular

    Joined:
    Dec 6, 2007
    #5
    mine does that too, has been doing it for a while.... it will randomly log me off ichat, then on, then off, on, off, on, off...... until i cant log back on b/c i've tried "to connect too many times in a short period of time"....

    only happens when i leave it up and running all day without touching it..
     
  6. me_94501 macrumors 65816

    me_94501

    Joined:
    Jan 6, 2003
    #6
    Does this sound like the problem you're having?

    http://forums.macrumors.com/showthread.php?t=462668

    Also, do you have the same problem when connected to other wireless networks? What is your other laptop and what OS is it running?
     
  7. ki2594 thread starter macrumors 6502a

    Joined:
    Apr 12, 2008
    Location:
    Carmel, IN.
    #7
    well so far today its been fine...ive only been on for bout 20-30 minutes but no problems atleast right now. And the other laptop is a 2005 sony vaio ultraportable running xp if that helps?
     
  8. Nick012 macrumors regular

    Joined:
    Apr 28, 2007
    #8
    Same issue here. Dropping my connection every 3 to 5 minutes... At least I don't have that 'connection timeout' error anymore (although this is almost as infuriating).

    10.5.3
     
  9. ki2594 thread starter macrumors 6502a

    Joined:
    Apr 12, 2008
    Location:
    Carmel, IN.
    #9
    well it hasn't happened to me all of today so maybe its not doing that anymore...i took off my twitter widget and nba bracket widget and i think that fixed it...:)
     
  10. LowMach macrumors member

    Joined:
    May 7, 2008
    #10
    i updated to 10.5.3 and after letting the macbook sleep. i too have this issue. airport constantly scanning. without good wireless this thing is just a paper weight to me.
     
  11. ki2594 thread starter macrumors 6502a

    Joined:
    Apr 12, 2008
    Location:
    Carmel, IN.
    #11
    yeah i really think it has been a problem with 10.5.3
     
  12. gifford macrumors 6502

    gifford

    Joined:
    Jun 11, 2007
    Location:
    Miserable England
    #12
    I also have wifi problems. Had nothing but trouble with my macbook. I might beat it with a stick, see if that helps.
     

Share This Page