Airport problem

Discussion in 'Mac Basics and Help' started by medic91w, Mar 21, 2009.

  1. medic91w macrumors newbie

    Joined:
    Mar 21, 2009
    #1
    So I used the internet this morning no problem. I come home this evening and can't connect wirelessly with my airport. Every time I open Safari and type in an address I get this message:

    IP Configuration

    192..... in use by 00:1f:a......, DHCP
    Server 192....


    Anyone know what happened and how I can fix this? My brother has wireless internet for his house which is wha I connect to.
     
  2. TheRockinDonkey macrumors newbie

    Joined:
    Mar 21, 2009
    #2
    I'm not a mac user (I got my first mac today), but I know my way around a PC and networking issues. The message you describe sounds an awful lot like there are two clients on the network with the same IP address. If you open System Preferences and click on "Network" under the "Internet & Network" section, the network settings will be open. select "AirPort" You should see something to the effect "Airport is connected to <networkName> and has the IP address <ip address (something like 192.168.11.3).

    You might check the other clients on the network to see if any of the others has the same IP address.

    Also, try clicking "Advanced..." and select the "TCP/IP" section. See if "Configure IPv4" is set to "Using DHCP". If not you might have a static IP address, which could be conflicting with another client on the network. Try changing it to "Using DHCP". I don't know if you'll need to reboot or not following this change.

    I hope I'm not speaking out of turn, being a new mac user and all, but this just sounded like a TCP/IP settings issue to me.
     
  3. medic91w thread starter macrumors newbie

    Joined:
    Mar 21, 2009
    #3

    Thanks a bunch! That did it! Much appreciated! I've been using macs for two years, but I have knowledge more of software than anything else, so these types of things are outside my area of knowledge.
     
  4. TheRockinDonkey macrumors newbie

    Joined:
    Mar 21, 2009
    #4
    Awesome. Glad I could help.
     

Share This Page