Airport problem

Discussion in 'macOS' started by xxBURT0Nxx, Feb 23, 2010.

  1. xxBURT0Nxx macrumors 68020

    xxBURT0Nxx

    Joined:
    Jul 9, 2009
    #1
    Not really sure if this is the correct sub forum, but it seemed adequate. If any mods feel like moving it, please feel free!

    Anyways, i used to have a Linksys wrt54g router. It was hooked up and had an SSID of linksys. Later replaced it with i think the wrt110n or whatever the 110 draft N model number is. This router was set up and the wrt54g taken down (no longer plugged in at all). The wrt110n has an SSID of hawkes, and everything works fine but after browsing for an hour or so I will loose internet connection.

    When I click the airport icon in the status bar it tells me that I am connected to a network called "linksys". I have to then click to reconnect to hawkes which is the network that I should be on.

    Now I'm not sure if there is someone else broadcasting an unencrypted wireless network with the SSID linksys and my mac is just trying to connect to it at times or if it is getting confused and trying to connect to an old network?

    I'm wondering if anyone has had similar problems or if anyone knows how I could tell the airport utility to "forget" about old networks with the name linksys so it will stop trying to connect to them?

    Thanks!!!
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
  3. xxBURT0Nxx thread starter macrumors 68020

    xxBURT0Nxx

    Joined:
    Jul 9, 2009
    #3
    thanks!

    my network is secure and has a unique ssid, just have connected to networks named linksys before so i think that is what is causing the problem. :D
     

Share This Page