Airport Problems with my MacBook

Discussion in 'MacBook Pro' started by greenday123, Aug 4, 2007.

  1. greenday123 macrumors 6502

    Joined:
    Dec 15, 2005
    Location:
    NJ
    #1
    Hey guys im having serious issues with the airport on my macbook. After about 5 minutes of being connected(sometimes less) to my network the macbook will disconnect from it and then take a few seconds to reconnect. My windows computer connects fine and works flawlessly. So if a windows computer is working fine with the network, and my mac isnt, there has to be something seriously wrong. Its a netgear router, and btw my brothers ibook g4 connects and stays connected and works fine. Maybe it was that airport update? Anyone else having problems like these? Btw, Its A Macbook 2.0GHz C2D
     
  2. mick4394 macrumors 6502a

    mick4394

    Joined:
    Oct 25, 2006
    Location:
    Flyover country
    #2
    Make sure that your software is up-to-date. There was recently an update that addressed this issue.
     
  3. greenday123 thread starter macrumors 6502

    Joined:
    Dec 15, 2005
    Location:
    NJ
    #3
    i just checked today to see if there were any new updates for it and it said that my software was up to date, so i do have the latest software in it
     
  4. JasonMac macrumors regular

    JasonMac

    Joined:
    Jun 6, 2007
    #4
    its just the 10.4.10 update causing it, Apple is gonna release 10.4.11 in a few days hopefully. This is a very common problem.
     
  5. greenday123 thread starter macrumors 6502

    Joined:
    Dec 15, 2005
    Location:
    NJ
    #5
    Haha well its been about a month(maybe longer) since that update was released. Still no update addressing my airport problem... *sigh*
     

Share This Page