Airport Problems

HBlaine

macrumors newbie
Original poster
Nov 15, 2011
23
0
WV
Got a problem.

Pulled out my TiBook (1Ghz, running Tiger), and it wouldn't "see" or log onto my Suddenlink wireless network (WEP). I've never had problems before.

I tried my 1.5 Ghz 15" AlBook (also running Tiger), my 12" AlBook (Leopard), and an iMac and MacBook (both Snow Leopard), and all saw and logged into the network. My iPhone, and a Nook, also log in fine.

Just to check, I tried on a G3 iBook (OS 9 & 10.2) and a Pismo (Tiger), and they wouldn't see the network either.

I've NEVER had trouble with any of the 'Books here. This is a first. And I'm stumped. I haven't retried them this evening. (Though I've been online with the iMac, this 12" AlBook, and my iPhone.)

Anyone have similar problems??? :confused:
 

HBlaine

macrumors newbie
Original poster
Nov 15, 2011
23
0
WV
And, as a followup, I just tested the Pismo today (Sunday), and it will not see, recognize, nor log on to the wireless.

I'm stumped. I haven't contacted Suddenlink, my ISP, yet. But I know I'll just get the "You use a whut?" response. (The couple times I've had to call their tech support, which is generally good, I've had to interrupt the Windows-centric spiel. Not fun.)

I just don't get this. It's like suddenly all my older Powerbooks hit their "Airport Expiration Date" or something. I just don't understand...
 
Comment

bigeasy_uk

macrumors 6502
Sep 8, 2005
272
5
Leamington Spa, England
Has your router had a firmware update recently? Some isp's do it overnight sometimes without you knowing.
It sounds like your router has defaulted from B/G to just use G, therefore your newer devices can see it but your older B only devices can't. Have a look in the settings, there's usually a configuration page, if you have a look at your network settings under tcp/ip you will see your routers ip address, type that ip into your web browser to access it.
 
Comment

HBlaine

macrumors newbie
Original poster
Nov 15, 2011
23
0
WV
Haven't contacted the ISP, so not sure. But that wouldn't surprise me. I'll try looking it up and see if that helps.

Thanks!!
 
Comment

HBlaine

macrumors newbie
Original poster
Nov 15, 2011
23
0
WV
Curiouser and curiouser... And Alice is nowhere to be found...

Just spent half an hour chatting with one of my ISP's internet techs. We did everything but start chanting incantations over the modem. He checked, and the modem is set up to be backwards compatible with B/G devices. No firmware updates seem to have been done. I can't find anything with any of the computers. (I even checked another Pismo we have in the house, and it won't see the network, either.)

Both of us were totally flummoxed. In lieu of anything else, he suggested I might have the company install a new wireless setup. I think I may go that route...

Of course, before he got off the phone, the joker threw in, "Ever thought of switching to Windows..?"

There's one in every crowd...........
 
Comment

bigeasy_uk

macrumors 6502
Sep 8, 2005
272
5
Leamington Spa, England
That is a bit odd. The reason I mentioned the B/G thing is that all of your devices that only use B don't work whereas all the ones the ones that support both B and G do, so that would point to your router being set to G only. Have you tried setting it to B only? Try connecting on an old and new device, if it works on neither then the B part of your router is broken somehow, if only the new one connects then I'm out of ideas :eek:
 
Comment

Intell

macrumors P6
Jan 24, 2010
18,886
380
Inside
I know the older Books have the original Airport card, not sure about the 1Ghz Powerbook though. But I do know that it can only connect to open, WEP, and WPA-TKIP type networks. If the encryption changed to WPA-AES or WPA2, it would see or connect to it. I've also encountered problems if I set up a wireless network to run in b/g/n mode and original Airport cards. Depending on the router, the b/g/n mode doesn't allow it to connect, but changing it to b/g mode does.
 
Comment

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.