airport problems

G wizz

macrumors member
Original poster
just installed airport card into my g5imac and purchased a netgear DG834G router. But having spoken to netgear I need to manually enter some numbers into the subnet mask and the router panels However there are no panels there to enable me to type in numbers. I can type in the IP address and the subnet and router is below but no panels????. They advised me to contact apple. Yeah having spent an hour and a half with the phone ringing I gave up. what do i do.
 

HiRez

macrumors 603
Jan 6, 2004
5,812
1,726
Western US
G wizz said:
But having spoken to netgear I need to manually enter some numbers into the subnet mask and the router panels However there are no panels there to enable me to type in numbers. I can type in the IP address and the subnet and router is below but no panels????.
What specific fields do you need to fill out that you can't find? You're in the Network pane of System Preferences?
 

G wizz

macrumors member
Original poster
To initially set up the router I have to be conectedby ethernet so instructions say go into system preferences, then network, I then click on built in ethernet. in the configure IPv4 I select manually. Below this i have fields for IP address,subnert mask,Router, DNSdrivers and search domains. I can type in all fields except Subnet mask and Router as there is no box allowing me to do this. Hence I cant configure or apply now.
 

HiRez

macrumors 603
Jan 6, 2004
5,812
1,726
Western US
G wizz said:
To initially set up the router I have to be conectedby ethernet so instructions say go into system preferences, then network, I then click on built in ethernet. in the configure IPv4 I select manually. Below this i have fields for IP address,subnert mask,Router, DNSdrivers and search domains. I can type in all fields except Subnet mask and Router as there is no box allowing me to do this. Hence I cant configure or apply now.
I dunno, I have all those fields available for editing on my machine. One thing to check is to make sure you don't have "Connect using PPPoE" selected in the PPPoE tab. That will disable the fields you can't get to.